2 Replies Latest reply on Aug 6, 2010 3:38 AM by 1006

    ePO 4.0/4.5 on Server 2008 SP2

    1006

      Hi there,

       

      Im planning my ePO 4.5 upgrade on server 2008 SP2 and I would like to confirm that SP2 is compatible with my current 4.0 setup on 2008 and the future upgrade to 4.5.

       

      Thanks