2 Replies Latest reply on Aug 8, 2010 5:00 AM by sundar.8212

    VSE 8.7i & 8.5i Minimum System Requirements

      I have been searching without success for the minimum system requirements for both McAfee VSE products that are currently in support.

       

      I particularly need the minimum RAM and Processor specs.

       

      Can anyone point me in the right direction?