1 Reply Latest reply on Aug 4, 2010 4:48 PM by jhaynes

    Supported Versions for FS1000

    plingmen

      Hi All,

       

      I'm about to deploy an older FS1000 that has sat un-used since purchase.  With all the EOL announcements that have come out I'm confused as to what version is supported and what version I should be installing on this appliance.

       

      Any help would be appreciated!