5 Replies Latest reply: Aug 3, 2010 4:23 PM by Ex_Brit RSS

    Mcafee Won't load

      I´m not sure what version of mcafee I am using, and I can´t even check it anymore...

       

      My Mcafee was working well untill yesterday, but today security center wasn't loading anymore, neither the Scan security plus. Can anyone tell me if it's a virus or temporary?

       

      Mcafee SecurityCenter Won't load (Note: After some minutes, it says Mcafee is temporary unavaliable, Try again later) - http://i696.photobucket.com/albums/vv321/soni-kun/Mcafee1.png

       

      Mcafee Desktop icon gets glitched after trying to load Security center (it says "Your computer is not protected" above. - http://i696.photobucket.com/albums/vv321/soni-kun/Mcafee2.png

       

      Mcafee Uninstaller won't work - http://i696.photobucket.com/albums/vv321/soni-kun/Mcafee3.png

       

      I can't uninstall it in another way and re-install it, since this mcafee came with the notebook, so I don´t have the CD.

       

      Thanks.

        • 1. Re: Mcafee Won't load
          Ex_Brit

          Moved to Malware Discussions > Home User Assistance...as I'm assuming you are a home user.

           

          Can you please tell me what version of Internet Explorer you have installed?    I know you use Firefox but it is important that your I.E. is up to date as McAfee uses it to display.

           

          It appears from what I see in those pictures that you have either SecurityCenter 9 - 2009 or VirusScan Enterprise....can you recall the name?

           

          Scan your machine for malware using the free version of this tool update it before running it and let it remove anything it finds.  Reboot immediately if asked to.

           

          In any case first try the consumer products removal tool here:  http://service.mcafee.com/faqdocument.aspx?id=TS100507&lang=en_US&prior_tid=2&An swerID=16777217&turl==http%3A%2F%2Fkb.mcafee.com%2Finfocenter%2Findex%3Fpage%3Dc ontent%26id%3DTS100507%26actp%3Dsearch%26viewlocale%3Den_US

           

          Reboot.

           

          Then go to your online account and reinstall your products.

           

           

          Message was edited by: Ex_Brit on 03/08/10 9:26:43 EDT AM
          • 2. Re: Mcafee Won't load

            No good. the anti-malware program did remove 2 infections from the PC, and i rebooted it after it asked me to do it, but the program is still bugged.

             

            Can't uninstall it cause the tutorial says i need to uninstall Mcafee it via the control panel to use the tool, but when i click on uninstall, the 3rd pic that I sent appears. Can't click on anything there, even if I know where are the buttons.

             

            Thanks for the help, though =/ .

             

            Edit: Internet explorer 8, and I can't remember, but I think it's Security Center 2009...

             

             

            Message was edited by: ssx9 on 8/3/10 3:26:48 PM CDT

             

             

            Message was edited by: ssx9 on 8/3/10 3:28:59 PM CDT
            • 3. Re: Mcafee Won't load
              Ex_Brit

              You don't need to uninstall via Control Panel in order to run MCPR.  It will remove everything on it's own if necessary.

               

              If that's IE8 final version and not beta then all is OK in that regard.

               

              It's possible those infections corrupted McAfee so best to completely uninstall using MCPR and then reinstall from your online account.

               

               

              Message was edited by: Ex_Brit on 03/08/10 4:41:10 EDT PM
              • 4. Re: Mcafee Won't load

                Just one last thing before uninstalling it using the tool...

                 

                Is there a tutorial to reinstall using my online account? Just to be sure, in case i screw up and end without any anti-virus.

                 

                Thanks, again o/.

                • 5. Re: Mcafee Won't load
                  Ex_Brit

                  No it should be straightforward, just follow the prompts.