6 Replies Latest reply on Aug 3, 2010 2:12 AM by aowaini

    upgrade to ePO 4.5

      When I try to upgrade ePO 4.0P7 to ePO4.5, It appears error message to say" You are attamping to upgrade from a product version that is not supported. For a complete list of upgrade requirements, see the ePolicy Orchestrator Installation  Guide" .

       

      notice that list of upgrade requirements are ready in the machine

      I searched in knowledgebase McAfee website, I have not found it.

       

      please help me in this issue, it's critical and urgent.

        • 1. Re: upgrade to ePO 4.5

          The requirements are ready as the following:

           

          Windows Server 2003 Enterprise with Service Pack 2
          Microsoft Internet Explorer 8.0
          SQL Server 2005
          SQL Server 2005 Backward Compatibility
          .NET Framework
          MSXML 6.0
          RAM 1GB
          Processor Intel(R) Core(TM)2 Duo CPU T6400 @ 2.00GHz 2.00GHz

          • 2. Re: upgrade to ePO 4.5
            gizmagis

            Hi aowaini !

             

            I don't know if I could help you but it is worth to try right ? About your requirements I beleive they are just fine. However you could try with two options. First one is to use a different epo 4.5 upgrade/install file (which one do you use - patch 1,2 or 3 ?) I upgraded my ePO to 4.5P3 2 days ago end everything went smothly.

             

            Second thing is an article in mcafee KB (https://kc.mcafee.com/corporate/index?page=content&id=KB65548). ) don't know if this helps, it is also not quite what are you looking for and maybe you have already seen it before.

             

            Let us know you do it...

             

            Good luck, Gregor

            • 3. Re: upgrade to ePO 4.5

              THere is this known issue:

               

              Issue: ePolicy Orchestrator 4.0 Patch 7 cannot be upgraded to ePolicy Orchestrator 4.5, ePolicy Orchestrator 4.5 Patch 1, or

              ePolicy Orchestrator 4.5 Patch 2, due to incompatible versions of Java Runtime Environment (JRE). (Reference: 559217)

              Workaround: When upgrading to ePolicy Orchestrator 4.5, upgrade to ePolicy Orchestrator 4.5 Patch 3 or higher.

              • 4. Re: upgrade to ePO 4.5

                Hi Gregor !

                 

                Yes,  I have already seen it before that article but has not been solution for it.

                 

                Regarding ePO is 4.0v with patch 7 and I try upgrade by ePO 4.5 P3

                 

                thanks Gregor on your helping.

                 

                Good luck, A.owaini

                • 5. Re: upgrade to ePO 4.5
                  Attila Polinger

                  Hi,

                   

                  when upgrading, there should be log files regarding the upgrade in %TEMP%\McAfeeLogs of various aim. First is a file named ePO45-Commonsetup.log, which is a self.-explanatory text log file of what the installer is doing. From this you could have a clue what went wrong during the time you got the error message.

                  There are other logs, too and some logs for debugging in a subfolder here named Mercury (If I'm not mistaken) with additional logs. Some of them disappear when you press Finish in the installer window unless there is a View Logfiles button, that brings up the same log folder for you to see.

                   

                  Anyway please repeat the upgrade attempt and keep this folder view open so you can see the installer logs "live" and when you get the error message, do not at once press OK, but switch to the log folder and open the above log and browse to the end and look for clues...

                   

                  If you feel weary of sifting through the log, feel free to post them here BUT BEFORE you would press OK on the error message window.

                   

                  Attila

                  • 6. Re: upgrade to ePO 4.5

                    Dear Mal09

                     

                    Mal09 wrote:

                     

                    THere is this known issue:

                     

                    Issue: ePolicy Orchestrator 4.0 Patch 7 cannot be upgraded to ePolicy Orchestrator 4.5, ePolicy Orchestrator 4.5 Patch 1, or

                    ePolicy Orchestrator 4.5 Patch 2, due to incompatible versions of Java Runtime Environment (JRE). (Reference: 559217)

                    Workaround: When upgrading to ePolicy Orchestrator 4.5, upgrade to ePolicy Orchestrator 4.5 Patch 3 or higher.

                    I tried upgrading ePO 4.0 patch 7in VMware is done.

                     

                    thanks mal09