3 Replies Latest reply on Aug 3, 2010 5:59 AM by rackroyd

    ePO 4.5 Patch 3 - Login using AD does not work

    gizmagis

      Hi folks !

       

      I've just upgraded my ePO 4.5 on patch 3 and tried to connect it with AD. I succesfully registerd LDAP server, synchronization for systems (system tree) does work fine. However I am not able to login to ePO console using windows credentials (from AD). I always got an error saying "You do not have permissions to access ePolicy Orchestrator". Active Directory User Login is set to true in Menu -> Configuration -> Server Settings and there is also set one permission set (default or custom) fot AD group (domain users).

       

      What am I missing here ?

       

      Thanks for help !


      Regards, Gregor

        • 1. Re: ePO 4.5 Patch 3 - Login using AD does not work
          gizmagis

          I've just find a solution. I don't know if this is the right one (official) but it worked for me.

           

          The problem is that with ePO 4.5 patch 1 and later some thing changed, however the manual isn't updated yet. There are no more User Auto Creation, Windows Authentication and Windows Authorization settings in Menu -> Configuring -> Server Settings. Windows authorization and authentication are now part of Registering New Servers and User Auto Creation was changed to Active Directory User Login with only one option (true - for AD login with at least one permission set and false - no automatically login).

           

          The missing thing was another user which had to be created for permission set (which was mapped to AD group) to login into ePO. With another word, i had to manually create new user with windows authentication and set permission (at the bottom) the newly created permission set for AD.

           

          Hope this helps,

           

          Regards, Gregor

           

           

          on 31/07/10 02:29:44 CDT
          • 2. Re: ePO 4.5 Patch 3 - Login using AD does not work

            Is patch 3 avalaible for all? when the patch was released?

            tnx!

            • 3. Re: ePO 4.5 Patch 3 - Login using AD does not work
              rackroyd

              Patch 3 was posted for general download on 30th June.

               

              Rgds,

               

              Rob.