4 Replies Latest reply on Aug 6, 2010 1:11 PM by gdude

    EPO 4.5 fails to install due to sql authentication

      Hello there,

       

      Am trying to install EPO 4.5 on a SBS 2008 with sql 2005. the error message i get is " Unable to make a connection to the database server using the information you provided".

      SQL server been installed in mixed mode and i can connect to the management console with sa and windows login.

       

       

      I tried to install sql sp3 but still the same problem.

      Even installed sql 2008, but the problem is still there.

       

      a friend told me of a missing dll can do that, "ntwdblib.dll" even tried it but no success.

       

      Anyone can help me out....

       

      Cheers

       

      KH

        • 1. Re: EPO 4.5 fails to install due to sql authentication

          I'm having a similar issue in that I'm re-installing ePO 4.5 on a MS Server 2003 machine, reaching the Set Database Information screen, and recieving the error: Unable to connect using the information you  provided - verify that you entered the information correct and try again.

           

          I am reinstalling from the ground up (SQL then ePO) which I have done before, successfully, on the same machine.  For some reason I cannot get past the Set database info screen this time.

           

          I have confirmed that the username I'm attempting to use is a valid local user and the password is correct.

           

          I've seen one solution in forums https://community.mcafee.com/message/108376#108376 which does not work for me.

           

          Anyone have any ideas?

           

          Thanks

           

           

          Message was edited by: gdude on 7/30/10 12:13:43 PM CDT
          • 2. Re: EPO 4.5 fails to install due to sql authentication
            JoeBidgood

            I would make sure that TCP/IP is enabled in the SQL protocols, and is as high up the list as possible (I think it's not possible to move it above shared memory.) Make sure that the SQL browser service is started and running, restart the machine, and see if the installer can pick it up correctly. (If you're using a named instance make sure that you're specifying it in the format SERVERNAME\INSTANCENAME in the connection box.)

             

            Thanks -

             

            Joe

            • 3. Re: EPO 4.5 fails to install due to sql authentication

              just go in C:\users\"urloggingnam"\appdata\local\temp\mcafeelogs. Notice that folder appdata is hidden by default.

               

              There, you check the log commonsetup.log and look for a something like that :

               

              20100727153242 sp_helpsort returned: French, case-insensitive, accent-sensitive, kanatype-insensitive, width-insensitive
              20100727153242 Detected Case-Insensitive(CI) collation for SQL server.  Allowing setup to continue using this SQL server.
              20100727153242 Passed function validSQLCollation
              20100727153242 Server = [MYEPOSERVER]  Instance = [MSSQLSERVER]
              20100727153242 Retreived the SQL Server with Instance Name as: [MYEPOSERVER\EPO453]
              20100727153242 Server names DO NOT MATCH so block the install.
              Servername from SQL server  : [MYEPOSERVER\EPO453]
              Servername from installer   : [MYEPOSERVER]

              20100727153242 Failed in validSQLInstance with error code [183].
              20100727153242 Passed function validSQLInstance.
              20100727153242 Exiting function ValidateAccountAndSQL with return cod

               

              And just make it match during the setup and it should be ok.

              • 4. Re: EPO 4.5 fails to install due to sql authentication

                Gentlemen,

                 

                Thanks both for comments.  Didn't want to leave this thread hanging.  I've decided to just stick with a VM as my ePO machine for now.  Install went perfect on the VM and having ePO there gives me more flexibility anyhow.

                 

                Thanks again

                 

                 

                Message was edited by: gdude on 8/6/10 1:11:31 PM CDT