1 Reply Latest reply on Jul 21, 2010 8:18 AM by Dinz

    problemi di attivazione - activation problems

      Hello,

      i bought the Total protection 2010 plan last week, but i had to reinstall the OS from scratch because of some other problems and, when i'm trying to enter the activation code, it says that it is not valid.

      Even in my account the Product key is the right one, si i can't understand this problem.

      Can you help?

       

      Buongiorno, ho dei problemi di attivazione del mio prodotto. L'ho comprato la settimana scorsa, ma ho dovuto reinstallare il sistema operativo ieri e ora la product key non viene più accettata. Eppure è quella giusta, è presente anche nel mio account.. potreste aiutarmi?

        • 1. Re: problemi di attivazione - activation problems
          Dinz

          Hello Softplay,

          There are chances that the product key might have been entered in the wrong format.

          Please try to delete the temporary files & cookies ;

          Start – click run and then type : inetcpl.cpl (shortcut for internet properties)
          Hit delete for temporary files & cookies

          Run the McAfee preinstal tool from here ; after the operation is completed

          Enter  the product key in the below format. XXXXX-XXXXX-XXXXX-XXXXX-XXXXX (replace the X with the numbers)
          Follow the onscreen instructions and it should get activated

          Please let us know if any issues on the same

           

          Regards,
          Dinesh K
          McAfee Online Community Moderator