1 Reply Latest reply on Jul 21, 2010 10:41 AM by Peter M

    I Believe I have a blaster worm (Need to remove it)

      I believe the blaster worm has burrowed its way into my system. I have never had one but I have heard of it. Upon logging onto the internet I have a system shutdown initiation window pop-up with a 30 sec. timer. Does this sound fimiliar to anyone. What is the procedure to get rid of it and keep it from coming back. I am running McAfee Total Protection and I have ran scans but it finds nothing. My internet is a hit or miss situation at this time on this machine. Thanks for your help.

       

       

      Message was edited by: Rodbuildr on 7/20/10 1:44:24 PM GMT-07:00

       

       

      Message was edited by: Rodbuildr on 7/20/10 2:39:32 PM GMT-07:00

       

       

      Message was edited by: Rodbuildr on 7/20/10 3:06:20 PM GMT-07:00
        • 1. Re: I Believe I have a blaster worm (Need to remove it)
          Peter M

          What operating system and service pack is this?  The reason I ask is that as Blaster has been around since at least 2003 a fully patched system should be immune to it.

           

          Follow the required reading here:  http://community.mcafee.com/docs/DOC-1294

           

          If that  doesn't help then download, install, update (very important) and run the  FREE version of THIS software and let it  remove everything it finds.  Reboot if asked to after the scan.

           

          Note: all of  the previous line's instructions can be achieved in "Safe Mode with  Networking" if for some reason the malware prevents normal mode  functions.  You can reach that by tapping F8 repeatedly while booting up  and selecting that option from the menu that presents itself.

          (Usually  item #2 on that menu).