1 2 Previous Next 11 Replies Latest reply on Jul 15, 2010 2:28 PM by peter_eepc

    Problem with Decrypt data - SafeBoot SafeTech

      Good morning!

       

      After my first logon using the “Macfee EndPoint Encrypt”, the software told me that it has an error which was "Endpoint Encryption Error 0xe0020007 Error reading disk sector".

      I made some research on this forum and I made it using “SafeBoot” utilizing the option “Autenticate from SBFS”.

      After that, I run the “Force Decrypt” option.

       

      I followed the steps below:

      1)      “Get Disk Information” then I could see each partitions’ start, end and count sectors;

      2)      After insert some information, I pressed the “Decrypt” button;

       

      After that I reboot the machine but I forgot that it has 2 partitions and the partition that I decrypted was not the one I’m needing.

      When the machine restarted I got an error message “SafeBoot has been corrpupted (error 92h)".

      Again, I tried to use SafeBoot but now I can’t select the option “Autenticate from SBFS” giving me the following error à” Authenticating user failed with error: E002000A”.

       

      Can you please help me to resolve this issue asap?

       

      Thanks!

        1 2 Previous Next