Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
This discussion is archived
8260 Views 5 Replies Latest reply: Jul 13, 2010 4:44 AM by JoeBidgood RSS
francky59 Newcomer 14 posts since
Jan 7, 2010
Currently Being Moderated

Jul 12, 2010 9:44 AM

"file catalog.z is corrupt" on Viruscan after upgrading EPO to 4.5.3.937

Hello all,

 

We did the upgrade of the EPO Server to 4.5.3.937 (Patch 3) and since this day, all updates

from Mcafee repositories don't work at all. We have the message on viruscan client update windows : File catalog.z is corrupt.

 

I tried to reinstall completely the definition files from mcafee (Stop services, delete Db\Software directory, restart services). All

files came back on the master repository and all the other repositories but on clients, it's always the same message and the update doesn't work.

 

Anyone has the same problem ? How can i resolved it ?

 

Thanks for your answers.

 

Regards

 

Francky

 

Server EPO 4.5.3.937

Viruscan 8.7.0i patch 3 (8.7.0.181)

Agent EPO 4.5.0.165

  • JoeBidgood McAfee SME 2,868 posts since
    Sep 11, 2009

    I tried to reinstall completely the definition files from mcafee (Stop services, delete Db\Software directory, restart services).


    That was not a good idea, I'm afraid   Did you back up the folder before deleting it? Can you restore it?

    By deleting that folder you've removed your entire master repository, including any product install packages... if you can't restore it you're going to need to rebuild it manually, I'm afraid.

     

    Regards -

     

    Joe




    (Please post questions to the forum, as I am unable to respond to private messages. Thanks!)



  • JoeBidgood McAfee SME 2,868 posts since
    Sep 11, 2009

    francky59 wrote:

     

    I did a backup of the folder software and after restarting services, i did an "update by web".

     

    All the packages came back from internet and everything seems fine.

     

     

    That will have restored the content packages, like DATs and engines - but it will not have replaced any point product packages that were checked in at install time or by you manually (for example VSE install packages, agent key updaters, and so on.)

     

    but we've got always the same messages from clients 'File catalog.z is corrupt", strange, no ?

     

    Can you post the agent log from a machine showing the problem?

     

    Thanks -

     

    Joe




    (Please post questions to the forum, as I am unable to respond to private messages. Thanks!)



  • JoeBidgood McAfee SME 2,868 posts since
    Sep 11, 2009

    Thanks for this...

     

    Unfortunately as you have noticed the agent is not able to communicate with the server... you really need to resolve this problem before anything else. I would recommend opening a case with support - there are a large number of problems that can cause this kind of failure, and it's a bit beyond the scope of this forum

     

    Regards -

     

    Joe




    (Please post questions to the forum, as I am unable to respond to private messages. Thanks!)



More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points