1 Reply Latest reply on Jul 22, 2010 9:17 AM by Dinz

    Activation Problems

    Jagster

      I am trying to activate my new Total Protection 2010 product but each time I try I am getting a message saying;-

      Activation can’t continue.

      We’re sorry but we’re having trouble activating McAfee products.  You can begin using your products now, but you won’t receive automatic product updates.

      Don’t worry, we’ll ask you to continue activating your McAfee products once the problem is fixed.

       

      The trouble is I am now getting messages saying I only have a few days left to activate my product.  Please advise what is happening and how I can go about activating my protection.

       

      Everything appears to have loaded fine but it just won't let me activate it, for information I am running Windows Vista Home Premium (with Service Pack 2)

       

       

      Many thanks

        • 1. Re: Activation Problems
          Dinz

          Sorry for the inconvenience caused in activating the programs, Please run the Mcpreinstall tool from here.

          1)      Clear your windows temp files (click windows orb – type run and hit enter)

          2)      In the run line command type : temp , select all the files and delete them.

          3)      Open Internet explorer , click tools –click internet options , click the advanced tab

          4)      Click reset.

          5)      Close all open windows

          Try activating your products again and this should work.
          Please let me know if any issues on the same.

           

          Regards,
          Dinesh K
          McAfee Online community Moderator