2 Replies Latest reply on Dec 6, 2010 2:19 AM by snowyg

    Home Network

      trying to get my network to work but am having issues. Biggest is that I am getting an error message on my laptop I am trying to trust. The error is that the pc has an older version of the mcafee software. That is total BS cause I updated daily and checked all the build versions in the about all are running the same thing. Not going to waste my time on configuring a bunch of stuff, so if there isn't a simple solution tell me how to shut the darn thing off..........

        • 1. Re: Home Network

          I have exactly the same problem on one PC: Icon showing a McAfee-protected PC and a warning icon (Orange triangle with white exclamation mark) plus message: "This PC is running an older version of McAfee software. To take advantage of McAfee's networking features, you must install the latest version on this PC."

          However, both machines are running the same versions, same builds, same engines and same DAT version and same Anti-Spam Content version.

          A pity that no-one has responded to your post in the last 5 months, as I was hoping to find a resolution to this issue without having to uninstall McAfee.

          • 2. Re: Home Network

            Hi all,

            I am sorry that you did not get any response on the theme for the last 5 months.

            Have you done any windows updates recently..any changes which after you have recieved that error.

            Did you have SC 9 and udpate to SC 10?

            Apart from that I want to ask you to try these steps:

            1.Open CMD on both of the pc's(if they are more then on all of them)

            2.Type in CMD net stop mcnasvc (that stops McAfee Network Agent)

            3.Stop "access protection" from MFE (Navigation->General Settigns and alerts->access protection)

            4.Locate the respective folder (XP) C:\Docssettings\All users\App Data\McAfee\MNA - delete whats in the folder  for Vista and Win 7 C:\ProgramData\All users\App Data\McAfee\MNA

            Note: they are hidden folders so enable "Show system folders" from Tools in Windows Explorer

            5.Open CMD again and type net start mcnasvc

            6.Open SC again go to Firewall ->Settings-> Connections from there add your network

            ex. if your netowrk is 192.168.2.5 and the other PC is 192.168.2.6 then add a range from

            192.168.2.1 - 192.168.2.254 !! make sure it is 254 not 255 I know that the full range is 255 but jsut try it

            7.Go to Home -> My network Defense and trust the network

            8.Then check if the pc's are trusted if not then trust them using pass mcafee123

            9.After you do that please check if you have ping to each other and if win network is working

             

            Check if you still face the same problem