1 2 Previous Next 10 Replies Latest reply on Aug 18, 2010 10:46 PM by Udayakiran.MN

    C++ Debug Error & Endpoint Encryption Service Problem

      My company is attempting to deploy Endpoint Encryption, DLP, AV and AS to our field laptops and we're running into problems with the EE agent.  We're currently working on getting the deployment to work on a Dell Latitude E5400 and it works fine on the old shipment of them.  We recently ordered a new shipment with the only differences being the make/model of HDD, a faster version of the same Core 2 Duo and a different model of the same make of DVD drive.  For some reason the deployment works perfectly on the older machines but does not work on the new ones.  We have swapped HDD and DVD drives from old shipment machines to new shipment machines and it makes no difference.

       

      What happens is that everything looks perfectly fine during deployment and the encryption will actually finish, according to the monitor.  When we restart, we see the McAfee login screen, can log in successfully and then as McAfee EE passes the credentials into Windows, we see the C++ Debug Error and the Endpoint Encryption service will not start.  If we attempt to start the service manually, the error appears again.  It is the same error as shown in these posts:

       

      http://community.mcafee.com/message/137331#137331

      http://community.mcafee.com/thread/22596?start=0&tstart=0

       

      I have tried re-installing Windows XP SP3 on the machines and it does not let the service start.  The two versions of the E5400 are being deployed the same exact Ghost image and are stepping through the same post-ghost script.

       

      Thanks for any assitance.

        1 2 Previous Next