2 Replies Latest reply on Jul 8, 2010 9:41 AM by Desdemona

    Event ID 1509 - Common Framework\AgentEvents\

      I have a problem that seems to be limited to one user (namely, me) on a Terminal Server.  I am not sure, but I think the problem is linked to McAfee.  It is a new server build, so only a couple of test logons, its not in production.

       

      When I log on with my normal user account, sans profile, I have no problem.  As soon as it makes me a profile the problems crop up.  When I log off it will give me a error, which can be seen in this event viewer error:

       

      Event Type: Error
      Event Source: Userenv
      Event Category: None
      Event ID: 1509
      Date:  7/6/2010
      Time:  10:48:27 AM
      User:  DOMAIN\USERNAME
      Computer: SERVER
      Description:
      Windows cannot copy file C:\Documents and Settings\USERNAME\All Users\Application Data\McAfee\Common Framework\AgentEvents\ to location \\d11ms-zes05term\documents and settings\All Users\Application Data\McAfee\Common Framework\AgentEvents\. Possible causes of this error include network problems or insufficient security rights. If this problem persists, contact your network administrator.

      DETAIL - Access is denied.

      For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

       

      I log onto the server with my admin profile and the first file does not even exist.  I can not find it at all.  The second file does exsist and holds two .xml documents.  Even if I delete the local profile for my user account the problem still repeats.  So far the other two test accounts work fine.

       

      Any idea how to get rid of this error?

       

      Thanks

       

      (and of course... FIRST)  *snicker*