1 2 Previous Next 13 Replies Latest reply on Jul 7, 2010 7:00 AM by JoeBidgood

    ePO 4.5 choke?

      Greetings.

       

      It just installed a fresh ePO 4.5 server on a 2008 platform with SQL express 2005.

       

      Im having troubles with "Unmanaged" computers which i cant ping nor deploy on. I have installed a ePO 4.5 server before but i haven´t seen this problem before, i have made all the nessesary delegations and policys on the AD DS server. Normaly when im hitting a speedbump i go for help in the "C:\Program Files\McAfee\ePolicy Orchestrator\DB\Logs\EpoApSrv.text" log but this time somthing weird is going on. Every time i try to deploy or wake up and agent the server is spamming this into the log: (see attach file LOG)

      And thats all its spamming, its not giveing me any help about why the deploy of an agent fails, it just keeps spamming the same pattern.

       

      In advance, thanks.

        • 1. Re: ePO 4.5 choke?
          serc09

          Hey.

           

          I can't help you with your problem deploying the agent because i can't read the logs - i can read them, but they don't tell me anyhing....

           

          But i know you can't ping systems untill you have the agent installed - so this problem will be solved when you managed to get the agent installed.

           

          kind regards

           

          serc09

          • 2. Re: ePO 4.5 choke?

            Hey serc09.

             

            Thats the big problem, the log tells me/us nothing! So i got nothing to work after.

            • 3. Re: ePO 4.5 choke?
              serc09

              Just wait until the experts from mcAfee arrive - the will know the answer!

               

              But instead of a picture from the log, you could attache the complete log, i think this will tell them more then just this small summary.

               

              serc09

              • 4. Re: ePO 4.5 choke?
                JoeBidgood

                In 4.5, agent pushes are logged to the server.log in the same folder( as they are done by the agent handler now, not the application server.)

                Is there anything useful in there?

                 

                HTH -

                 

                Joe

                • 5. Re: ePO 4.5 choke?
                  Attila Polinger

                  Hi,

                   

                  I think the log for deploying agent via push is the server.log and not the EpoApsrv.log. Please retry one push for a specific machine and make sure you immediately open server.log and look for the message therein regarding the push.

                   

                  Server.log is in the same folder as EPoApsrv.log

                   

                  Attila

                  • 6. Re: ePO 4.5 choke?

                    Here we go:

                    (This is from the orion.text in C:\Program Files\McAfee\ePolicy Orchestrator\Server\Logs\orion.txt)

                     

                    As you might know its not in the same folder path as C:\Program Files\McAfee\ePolicy Orchestrator\DB\Logs (EpoApSrv) but there is nothing in there except garbage (Replication, eventparser and epomisc).

                     

                    The orion log is the only log that tells me about the deployment failure.

                    But please remember im trying to deploy to servers (2008 platforms) not standard clients, i just fired a client on the domain and in about 2 mins il be pushing an agent to that client and hopeing for an error i can actually use or work with. Stay tuned.

                    • 7. Re: ePO 4.5 choke?
                      Attila Polinger

                      Still, server.log in folder C:\Program Files\McAfee\ePolicy Orchestrator\Server\Logs should contain an error message more informative than the one in orion.log.

                      Until deployment fails on ePO server end, this log cannot be ignored.

                       

                      I tried deployment here and here is what server.log contains in connection with my specific failure of test:

                      20100706155617 I #20368 mod_eporepo Cache flushed
                      20100706161202 E #23428 NAIMSRV  Failed to authenticate to \\rubg030003srv.rubg03.local, err=53
                      20100706161202 E #23428 NAIMSRV  Push Agent Installation Program to rubg030003srv.rubg03.local failed
                      20100706161202 I #23428 MCUPLOAD Successfully disabled CA trust options.

                       

                      My orion.log howerver contains no related error message which is funny (I am on Patch 3 with ePO 4.5).

                       

                      What happened to your server.log file? Can you use it?

                       

                      Attila

                      • 8. Re: ePO 4.5 choke?

                        Hey Attila.

                         

                        Im sorry, are you sure about that? Please look at the screenshot that has been attached and tell me what im missing or doing wrong. There is no server.log in that folder.

                        • 9. Re: ePO 4.5 choke?
                          JoeBidgood

                          As mentioned earlier, server.log is in the same folder as epoapsrv.log

                           

                          HTH -

                           

                          Joe

                          1 2 Previous Next