9 Replies Latest reply on Jul 16, 2010 5:48 PM by Majestic

    Internet Security Install Fail

      I'm trying to install IS 2010 on 'Win 7 Ult' but it can't even get account details at all cause it tries to download antipiracycheck.aspx every damn time. (images below)

       

      I also can't install through disc cause IS 2010 can't validate itself, which seems to be the case with everyone.

       

      Anyway to fix this crap?

        • 1. Re: Internet Security Install Fail
          Dinz

          Hi Majestic,

          Please run this tool in the computer in which you have the problem , and report back if this gives out any email address or any McAfee products.

          Also let me know the following details ;

          What is the operating system of the computer ?
          How is the computer connected to internet ?
          Did we have any McAfee products in the mchine previously ?

           

          Regards,
          DineshK
          McAfee Online Comuunity Moderator

          • 2. Re: Internet Security Install Fail

            Run what tool? You didn't specify or give a link to one.

             

            • Windows 7 Ultimate 32-bit (6.1, Build 7600)
            • Wired, router, ADSL.
            • Had the product on my laptop, but had to uninstall as it couldn't detect a virus which every other AV could, so to delete it I had to install another free AV.
            • 3. Re: Internet Security Install Fail
              Dinz

              Sorry for that here is the tool http://us.mcafee.com/apps/agent/tools/ts/ts_getemail_new.asp.  .Click on this link and let me know if it displays blank or any other information with McAfee .

              Did we run the mcafee removal tool while uninstalling the programs ?

               

               

              Regards,
              DineshK
              McAfee Online Comuunity Moderator

              • 4. Re: Internet Security Install Fail

                Yes I get a blank page when I go to that link.

                 

                I did use the removal tool when I uninstalled the program.

                 

                EDIT: Downloaded the program from http://home.mcafee.com/Store/Downloads.aspx as "Try Now" option, now I get the activation problem that IS a bug but  you claim isn't.  If it doesn't activate, it refuses to update even by  manual. With all these problems I am even considering downloading a  nulled version.

                 

                 

                Message was edited by: Majestic on 7/6/10 4:07:01 PM CDT

                 

                 

                Message was edited by: Majestic on 7/6/10 4:10:28 PM CDT

                 

                 

                Scratch that, it can't even recognize itself as installed. This shouldn't be saying that it is "compatible" with Windows 7. on 7/6/10 4:38:16 PM CDT
                • 5. Re: Internet Security Install Fail
                  Dinz

                  Hi Majestic,

                  Please get in touch with our chat technicians here, they will diagnose the issue and help you with the case.

                   

                  Thanks,
                  Dinesh K
                  McAfee Online Community Moderator

                  • 6. Re: Internet Security Install Fail

                    I had already done that, 1st time nothing changed, 2nd it was escalated twice to teir 2.

                    After 2 hours they didn't know what was wrong.

                     

                    Anyway I managed to fix it myself since McAfee or even Microsoft couldn't (McAfee tech said it was their problem).

                    • 7. Re: Internet Security Install Fail

                      How did you fix it?

                      • 8. Re: Internet Security Install Fail
                        Dinz

                        Hey Majestic,

                        Glad that you are OK now,  please do start a new thread if you have any issues. And for you scafun , we have suggested few steps in your original thread here : http://community.mcafee.com/message/139939 . please have it replied there.

                         

                        Regards,
                        Dinesh K
                        McAfee Online Community Moderator

                        • 9. Re: Internet Security Install Fail

                          The user agent for Internet Explorer (In the registry (HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\User Agent)) had been changed to

                          Google Crawl Bot (+www.somerussiansite.ru/somethingrussian.html) .NET CLR 3.5.30729; .NET4.0E; something russian; something russian; something russian; something russian with some legit things

                           

                          Removing the russian counterparts in 'Post Platform' sub-section of 'User Agent' and in 'Accepted Documents', and restoring the correct setting for the useragent fixed the problem.

                           

                          Fix

                          Regedit

                          HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet  Settings\5.0\User Agent

                           

                          • '(Default)' - Mozilla/5.0
                          • 'Compatiple' - compatiple
                          • 'Platform' - Windows NT 6.1
                          • 'Version' - MSIE 8.0

                           

                          Windows NT 6.1 means Windows 7, http://en.wikipedia.org/wiki/Windows_NT#Releases

                           

                          Oh, btw I don't know any russian at all so I wouldn't have changed it  myslef. Shame you can't my your own posts as the correct answer.

                           

                           

                          Message was edited by: Majestic on 7/16/10 5:48:48 PM CDT