4 Replies Latest reply on Apr 26, 2011 2:05 PM by bman85082

    Mcafee/Network Storage/WiFi incompatibility.

      This question has been languishing seemingly unread, and certainly unanswered, in the Network defence section for 2 weeks or more.  So I have reworded it and am reposting here.  Level 2.5 support are trying to get to the bottom of it, but its a slow process.....

       

      We have a home network with 6 PCs, 2 connected by ethernet cable, 4 by wifi.  We also have a Network Attached Storage device, a Buffalo LinkStation LS-WS1.0TGL/R1 running firmware 1.05, configured Raid1.

       

      Until a couple of weeks ago all PCs were running McAfee Internet Security and everything was working great.  3 pf the PCs run the Mcafee product as provided by our ISP 'free of charge and subscription' - for the other 3 I bought a 3-user licence.

       

      As it is cheaper to buy new McAfee product with 12 months subscription than it is to renew subscription I purchased a 3-user licence for McAfee Total Protection.  All these PCs are running XP Pro, SP3.

       

      And immediately the PCs that had Mcafee Total Protection, and were connected to the network by wifi lost the ability to access files on the LinkStation.  I say specifically 'access files' because they can see the Link Station and the list of shares, and in one share they can go down one directory level. But that's it - on the other shares they can't go down one level and they can't access any files on any share.

       

      They can access files on other PCs on the network.

       

      The one PC that has Total Protection and is connected by ethernet has no trouble, and if the others are connected by ethernet AND the wifi disabled - the problem goes away.

       

      Have tried disabling the Mcafee firewall AND the router firewall - no change.

      Uninstall Mcafee - problem goes away.

       

      Mcafee 2.5 level support are clearly struggling.

       

      Has anyone else had a similar problem?

        • 1. Re: Mcafee/Network Storage/WiFi incompatibility.
          BalaSGS

          Hi,

          Thank you for bringing this to our notice; we are currently in the process of checking for the solution with associated tech support. This to inform you that you’re the first person to report this issue. We will keep you posted with proceedings. Sorry for the inconvenience

          Regards

           

          • 2. Re: Mcafee/Network Storage/WiFi incompatibility.

            The villain in this case is not Mcafee but the router, a Thomson 780WL.  The clue came from the arrival of a new laptop running Windows 7, but not Mcafee, that had EXACTLY the same problem.

            A root around the web found this reference:

             

            which suggests the router, on the wireless side, has a problem with the standard mtu of 1500.  Changing the mtu to 1460 on the Windows 7 machine certainly solved the problem.  Quite how Mcafee invoked this problem on the XP machines I don't know.  But the arrival of a new router solved that problem too.

             

            How you supposed to insert a link?

            See http://social.answers.microsoft.com/Forums/en-US/w7network/thread/57957f7f-7718- 4-26-83f5-4a462e2f3d14?prof=required

            • 3. Re: Mcafee/Network Storage/WiFi incompatibility.
              BalaSGS

              Glad you’re okay now… 

              Create a new thread if you have any concern in the future

              • 4. Re: Mcafee/Network Storage/WiFi incompatibility.

                FIX TO SIMILAR ISSUE:

                 

                First I had problems with my WIFI-AP Solo unit not connecting to my blackberry once I installed ALL of

                the many many windows updates following a fresh install of Windows XP Pro sp3... I fixed that, then once I

                installed McAfee Security Center (version of McAfee provided free with my Cox Cable Internet Service),

                the same problems resurfaced (which only went away when I turned off the firewall)... I refused to

                accept no for an answer by just turning off my firewall whenever I wanted my WIFI-AP Solo unit to act

                right.... So I did some trial-and-error...

                 

                I know other versions of McAfee may differ from mine, but hopefully not by too much... After HOURS of

                troubleshooting, this is what FINALLY solved the problem for me (using Windows XP Pro SP3 with the ASUS

                P5WDH Deluxe Motherboard, PC Connected to internet via cable modem/gigabit lan port, WIFI-AP SOLO unit

                setup as "access point" so that I could print to my wireless wifi printer AND share my pc's internet

                connection with my blackberry 8530 via wifi when i'm at home):

                 

                ps- you may want to check out this post

                (http://www.tomshardware.com/forum/23909-43-problems-asus-wifi-solo#t116708) before doing the steps

                below...

                 

                1. Open "Network Connections" (rick-click on WIFI-ap solo icon in system tray)

                 

                2. In Network Connections window, right-click on the Wireless Network Connection (WIFI-AP SOLO)

                 

                3. Select "Properties" in the menu

                 

                4. On this next "Wireless Network COnnection Properties" window, scroll down the white box & highlight

                "Internet Protocol" (TCP/IP)

                 

                5. Hit the "Properties" button beneath that...

                 

                6. In my case, "Use the following IP Address" was selected in the top section with a value entered in

                "IP Address" & "Subnet Mask"... "Use The following DNS Servers" was selected in the bottom section, but

                no values were entered.

                 

                7. Make note of the values entered in "IP Address" & "Subnet Mask"

                 

                8. Double-click the McAfee Icon in the system tray to open up McAfee.

                 

                9. They move things around as the versions update, but on my current version there is a horizontal row

                with a link that says "firewall". Click that link.

                 

                10. Click the "settings" link to the right of that, then scroll down to horizontal row that says

                "connections" & click it.

                 

                11. Hit the "add" button at the bottom

                 

                12. Assuming that you had values in BOTH the "IP Address" & "Subnet Mask" boxes, select the circle next

                to "Single" under "IP Address Version" & enter the values from "IP Address" & "Subnet Mask" in the

                "from" & "to" boxes respectively (making sure to include the dots)

                 

                13. Select "Home" as the connection protection type, leave "days before expiration" empty, enter a

                description (if you wish [ie- WIFI]) then hit the "save" button.

                 

                14. Disconnect then re-connect the device you're trying to connect to the WIFI-AP SOLO or disable then

                re-enable the adapter at the bottom of the WIFI-AP Solo Software window (if you're trying to use the

                WIFI-AP SOLO device to actually connect THAT system directly to the internet, for example)

                 

                THAT should fix the problem & bring you back to normal (in my case, "normal" was being able to connect

                to my WIFI-AP SOLO device via my blackberry, with the WIFI-AP SOLO device set in "Access Point" mode (so

                that I could print to my wifi printer, share my LAN internet connection with my phone & talk/browse at

                the same time :-)... HOPE THIS HELPS SOMEBODY!!!!

                 

                on 4/26/11 2:05:27 PM CDT