4 Replies Latest reply on Jul 2, 2010 7:17 AM by challiwag

    Transfer System

    challiwag

      Does anyone know if you have to use MA 4.5 or will 4.0 do it ?

      I know that the function is available in ePO 4.5 but non of the documentation states what agent version you need.

       

      Thanks in advance for any reponse.