1 2 Previous Next 12 Replies Latest reply on Jul 5, 2010 5:15 AM by Mal09

    EPO 3.6.1 and BOC updates

      First off - YES I know EPO 3.6.1 is no longer supported.

       

      Does anyone know how to implement BOC updates for VSE via EPO 3.6.1? I can't seem to find a way to get it to download from McAfee.

       

      Any pointers, or is it just not possible?

        • 1. Re: EPO 3.6.1 and BOC updates
          JoeBidgood

          Seems to work OK here... have you got the VSE 8.7 NAP file checked in?

           

          Regards -

           

          Joe

          • 2. Re: EPO 3.6.1 and BOC updates

            JoeBidgood wrote:

             

            Seems to work OK here... have you got the VSE 8.7 NAP file checked in?

             

            Regards -

             

            Joe

             

            Yeah it's checked in... At least it seems possible. Will have to investigate further and see if I can pick what might be wrong. The server is using the V2 only update site (which I probably should switch back to the regular CommonUpdater site), but I thought it's strange that the BOC dats just don't appear in the list of available packages, and the desktops are at an older version of the BOC.

            • 3. Re: EPO 3.6.1 and BOC updates

              Actually, VSE 8.7i wasn't checked into that EPO server... so yep that was the cause.

               

              Ta for the help.

              • 4. Re: EPO 3.6.1 and BOC updates
                JoeBidgood

                No problem, glad it was nice and easy

                 

                Regards -

                 

                Joe

                • 5. Re: EPO 3.6.1 and BOC updates
                  jmcleish

                  Hey- I've still got my old 3.6.1 server while i try and migrate the final few over to new server.

                   

                  Did you have a problem downloding the dats at all?

                   

                  I've changed my sitemgr.xml to point to the new updater site but get an error.

                   

                  My current repos dats have 59595960 - 59935994

                   

                  it successfully downloads all files until it gets to this one: 59815982
                  20100702105742    e    #7104    SiteMgr    VerifyFileItem: File size verification for C:\WINNT\TEMP\nai19.tmp\00000009\59815982avv.gem failed.
                  20100702105742    e    #7104    SiteMgr    CheckInCopiedPackage: Verify file 59815982avv.gem failed, hr=-111
                  20100702105742    I    #7104    McUpload    CA trust has already been set.
                  20100702105742    I    #7104    McUpload    Http response status code = 200
                  20100702105742    I    #7104    naInet    HTTP Session closed
                  20100702105742    I    #7104    naInet    ------------------------------------------------------------
                  20100702105742    I    #7104    SIM_InetMgr    Session 3 ended, result=1
                  20100702105742    I    #7104    SiteMgr    CopyPackageThreadProc: Copy package thread ended
                  20100702105742    I    #7104    naInet    HTTP Session closed
                  20100702105742    I    #7104    naInet    ------------------------------------------------------------
                  20100702105742    I    #7104    SIM_InetMgr    Session 2 ended, result=1
                  20100702105742    I    #7104    SiteMgr    SetSiteStatus: Setting catalog version to 20100701131432
                  20100702105742    I    #7104    SiteMgr    CheckInThreadProc: Check in thread ended
                  20100702105742    e    #7104    SiteMgr    CheckInMirrorPackage: Failed to check in package VSCANDAT1000\6030.0000\DAT\\0000, hr=-111

                   

                  but that files doen't exist on the NAI servers

                   

                  Any ideas?

                  I've deleted all entries out the 0000 folder but it didn't like that, and tried both ftp and http

                   

                  Thanks

                  Jane

                  • 6. Re: EPO 3.6.1 and BOC updates
                    JoeBidgood

                    I've changed my sitemgr.xml to point to the new updater site but get an error.

                     

                     

                    Can you explain a bit more what you mean but this? There shouldn't be any need to edit the xml  -all you need to do is either edit the existing source site, or create a new one. Which updater site are you referring to?

                     

                    Thanks -

                     

                    Joe

                    • 7. Re: EPO 3.6.1 and BOC updates
                      jmcleish

                      Sorry- that wasn't very clear (I should know better!)

                       

                      Anyway, I had changed the sites in teh xml file to the v2 update sites, but have just noticed that the old v1 site is up to date with the latest dat.


                      Anyway- when I restored the original xml file- the update still fails.

                       

                      The last dat in my 3.6.1 repo is 5994

                      :

                      20100702114212    e    #5036    SiteMgr    VerifyFileItem: File size verification for C:\WINNT\TEMP\nai1A.tmp\00000009\59815982avv.gem failed.
                      20100702114212    e    #5036    SiteMgr    CheckInCopiedPackage: Verify file 59815982avv.gem failed, hr=-111

                       

                      I didn't expect it to update the files due to the eol of v1.

                       

                      Thanks

                      Jane

                      • 8. Re: EPO 3.6.1 and BOC updates

                        jmcleish wrote:

                         

                        Anyway- when I restored the original xml file- the update still fails.

                         

                        The last dat in my 3.6.1 repo is 5994

                         

                        3.6.1 is still updating fine in my environment using the V2 enabled HTTP/FTP sites.

                        Have you attempted downloading the Package file containing the latest dats http://www.mcafee.com/apps/downloads/security_updates/packages.asp?region=us&seg ment=enterprise, checking that in and then trying again tomorrow to pull down from McAfee?

                         

                        Otherwise I'd probably attempt to add a new source repository pointing to the V2 site and either delete, downgrade or disable your current source site. See if this helps with the issue.

                         

                         

                        Message was edited by: Mal09 on 03/07/10 05:37:38 GMT
                        • 9. Re: EPO 3.6.1 and BOC updates
                          JoeBidgood

                          Yep, certainly seems to pull OK here... now that there's a new dat out, does the pull still fail?

                           

                          Thanks -

                           

                          Joe

                          1 of 1 people found this helpful
                          1 2 Previous Next