2 Replies Latest reply on Jun 23, 2010 7:16 AM by Jawz

    ePO 4.5 AVS 8.7 deployment

      Hey.

       

      Im having some troubles with deploying AVS 8.7 from the ePO to our servers. I have checked in the package manually so that should´nt be the issue.

      I deployed an agent with absolutely no problems at all but the AVS wont go thru.

       

      The agent log tells me this:

      (I set the client task to run at 1:15 PM / 13:15:00)

      Agent Subsystem 23-06-2010 13:19:11 Info Next policy enforcement in 5 minutes

      Agent Subsystem 23-06-2010 13:19:11 Info Agent finished Enforcing policies

      Management 23-06-2010 13:19:11 Info Enforcing Policies for McAfee Agent

      Management 23-06-2010 13:19:11 Info Enforcing Policies for EPOAGENT3000

      Management 23-06-2010 13:19:11 Info Enforcing Policies for EPOAGENT3000META

      Management 23-06-2010 13:19:11 Info Enforcing Policies for SNOWCAP_2000

      Agent Subsystem 23-06-2010 13:19:11 Info Agent Started Enforcing policies

      Agent Subsystem 23-06-2010 13:18:56 Info Agent is looking for events to upload

      Agent Subsystem 23-06-2010 13:14:11 Info Next policy enforcement in 5 minutes

      Agent Subsystem 23-06-2010 13:14:11 Info Agent finished Enforcing policies

      Management 23-06-2010 13:14:11 Info Enforcing Policies for McAfee Agent

      Management 23-06-2010 13:14:11 Info Enforcing Policies for EPOAGENT3000

      Management 23-06-2010 13:14:11 Info Enforcing Policies for EPOAGENT3000META

      Management 23-06-2010 13:14:11 Info Enforcing Policies for SNOWCAP_2000

      Agent Subsystem 23-06-2010 13:14:11 Info Agent Started Enforcing policies

      Agent Subsystem 23-06-2010 13:13:56 Info Agent is looking for events to upload

       

      Has anyone had the same problem?

       

      Thanks!

        • 1. Re: ePO 4.5 AVS 8.7 deployment
          jmcleish

          What happens if you set your product deployment task for 8.7 to run immediately then do an agent wakeup  with policy and task enfiorcement?

          • 2. Re: ePO 4.5 AVS 8.7 deployment

            Ohh there we go, its installing at the moment il update you about the progress shortly.

             

            A little side question, is it possible to make the Agent icon visable in the taskbar at all times? When i deploy an agent it only seems to come forward when i do a C:\program files\blablabla\cmdagent.exe /s ? After that command its visable and stays in the taskbar permanently. There must be away to do it without that command, pretty boring job if i have to type it in on a 100 clients

             

            Edit: The above solution worked!