7 Replies Latest reply on Jun 29, 2010 10:01 AM by Trotski

    Vscan 8.5 and CMA 3.6 on NT

      Hi guys,

       

      Don't ask why, but we have 2 NT domain controllers that we need to maintain here. The latest dat's are not supported, so I have upgraded Vscan from 8.0 to 8.5 patch 8, but I am having a devil of a time trying to get CMA 3.6 on there. It is complaining that the package is corrupt, although I have tried 3 different packages now.

       

      Command: framepkg install=agent

      Error: 20100622171100 E #532 UI Ins   The setup package seems to be corrupted. Try getting a new copy of FramePkg.exe. (copied straight from the frminst log file)

       

      Any ideas?

       

      Cheers All

       

      Trotski

        • 1. Re: Vscan 8.5 and CMA 3.6 on NT
          PhilR

          There's a KB article about it somewhere.

           

          You have to stick with framework 3.5.5 on NT4 boxes, alas.

           

          McAfee did release an updated build of 3.5.5 a while back, explicitly for this purpose.

          • 2. Re: Vscan 8.5 and CMA 3.6 on NT

            Thanks Phil,

             

            I assume you are talking about: https://kc.mcafee.com/corporate/index?page=content&id=KB51371

             

            Will 3.5.5 work with 8.5? And I thought 3.6 is the min req for the running the latest dat's. I willlook into, thanks again.

             

            I might just script the sdat download and install from these NT boxes, then I can get rid of Pilot altogether.  The rest of the business use ePO 4

            • 3. Re: Vscan 8.5 and CMA 3.6 on NT
              PhilR

              Time for you to write that memo to senior management explaining that Windows NT 4 has been out of support since December 31st, 2004 and that the organisation is at severe risk in continuing to use this product.

               

              Sophos has just announced that they're extending NT 4.0 support for another year, so using their product on those boxes might give them a temporary reprieve.

               

              Cheers,

               

              Phil

               

               

              Message was edited by: PhilR on 23/06/10 08:01:24 CDT
              • 4. Re: Vscan 8.5 and CMA 3.6 on NT
                mrandolp

                I have 2 NT servers with VSE 8.5 installed.  I am using McAfee Agent 4.0.0.1494.  Do you use ePO?  You may need to manually install the agent on the servers.

                 

                Thanks Mike

                • 5. Re: Vscan 8.5 and CMA 3.6 on NT

                  Thanks mate, although this is the first thing I tried. The install falls over with:

                   

                  2010-06-29 11:23:09 E #514 Setup Ins Error trace:
                  2010-06-29 11:23:09 E #514 Thread Ins  [Main thread]->
                  2010-06-29 11:23:09 E #514 Setup Ins  [Attempting to perform a setup operation]->
                  2010-06-29 11:23:09 E #514 Setup Ins   NT 4 not supported
                  2010-06-29 11:23:09 E #514 UI Ins Error trace:
                  2010-06-29 11:23:09 E #514 Thread Ins  [Main thread]->
                  2010-06-29 11:23:09 E #514 UI Ins   The system does not support the command requested.

                   

                  Could you shed some light on how you installed it?

                   

                  Cheers

                  • 6. Re: Vscan 8.5 and CMA 3.6 on NT
                    jmcleish

                    Hi,

                    Years ago (6 to be exact!) I had  a problem with 2 NT4 boxes and trying to install the CMA.

                     

                    I can't remember what version, but i remember it wouldn't install with a similar error.

                     

                    I'm not saying that this is the exact same issue and what is causing the problem on yours- but it maybe worth a try.

                    I opened a case with NAI (which is what it was then) and this was the reply.

                    I have just received this response from our backline team
                    The customers problems may be based on the same or a similar issue as described in MS article 293322 "Directory Service Client May Not Be Installed on Windows NT 4.0 SP6a with Certain Hotfixes" (http://support.microsoft.com/default.aspx?scid=kb;enus;293322). This would appear to be a microsoft issue and not a Mcafee issue

                    that article is now: http://support.microsoft.com/kb/293322. installing the hotfix solved my problem.

                     

                    Not sure if you will manage to obtain the hotfix or maybe find a similar version of the dll. But it may be the cause.

                     

                    HTH

                    Jane

                    • 7. Re: Vscan 8.5 and CMA 3.6 on NT

                      Thanks Jane, nodoubt it was supported back then. Gave it a go though, but no cigar.

                       

                      Same error, thanks anyway.