0 Replies Latest reply on Jun 14, 2010 6:31 PM by ccoldren

    HDLP 3.0 Patch 1 & HDLP 9.0 Vulnerability

    ccoldren

      McAfee has addressed a vulnerability in Host Data Loss Prevention (HDLP) 3.0 Patch 1 and HDLP 9.0 that could lead to unintentional leakage of sensitive information. This vulnerability exists in the most current shipping versions of HDLP and affects the HDLP software installed on the endpoint, not the server or ePO components.

       

      McAfee has posted a fix to resolve this issue, and published KnowledgeBase article SB10011 with full details and instructions. Please go to https://secure.nai.com/apps/downloads/my_products/login.asp and login to download this fix. To access KB article SB10011, go to http://mysupport.mcafee.com

      .