1 Reply Latest reply on Jun 14, 2010 10:01 AM by jmcleish

    Epo 4.5 requisites

      Hi to all!

       

      Does anyone know if it is possible to install EPO 4.5 console on windows 2008 R2? The requisite on the "install product" says Windiws server 2008 only...

       

      Thanks to all