2 Replies Latest reply on Jul 9, 2010 8:37 PM by michaelroder

    Network Problem

      Hi there. i'm not sure if this is the area to post this, but...

       

      since i installed McAfee i cannot connect to any of the other computers in the network i have a  home.  I can access the internet with no problems.

       

      But, when I open the McAfee Security Centre and select Manage Network, I can see the other computer that are connected, but I cannot get into them

      I click on the icon, and the Security Centre says that the computer hasn't been invited to join this managed network.

      I click on the 'Manage this computer' link and say OK to allow administrative access. It starts to invite the computer and i get a red text saying that it also needs McAfee installed.

       

      What can I do to get around this?? I want to access files on the other computers. Do I delete McAfee?  How do I tell McAfee NOT to manage my network, but only protect THIS computer.

       

      Please help..

       

       

        • 1. Re: Network Problem

          At the first sight, I cross the party firewall causing the problem.

          Tried to disable the firewall

          • 2. Re: Network Problem

            I am assuming that you have done your shares, work Groups, DHCP assignmentsm etc. and this is an issue with the McAfee firewall.   to test, turn off hte firewall and see if the home newtoek works.

             

            Like most complex software today, the sometimes usefull and becessary functions arre burried and difficult to reach.  If you were networked when NcAfee was installed a trusted network shoukld have been created.  The steps for my version of McAfee Internet Security 2009 are:

            • left click the McAfee Icon in the System Tray
            • Select open McAfee Total Protection
            • Click Firewall
            • Click settings
            • Cllick Connections
            • Select the IP Range for your home network
              • if present
                • Click Edit
                • Make sure it says home rether than public
              • If not present. create it (you may have answeree not to trust during firewal training)
                • click Add
                • select range
                  • enter the range of you network IP addresses (e.g. 192.168.1.0 and 192.168.1.255)
                  • For connection type, select home
                  • click save
                  • close McAfee screen
                  • If network dows not work, try rebooting

             

            There are a number of other things that affect network connections that require other tweaks and changes.  A few are

            • Mixed netwroks WinXp, Vista, and Win7 do not always talk to each other on a network.  My home netrok of this mix has never been stable for a long eime.  I eliminated Vista to get a little more stability and now have 2 WinXP, 2 Win7, a Networked Printer and a networked storage drive.
            • Routers sometimes neet to be rebooted and configured.  Some work fail frequently--such as my current D-Link.
            • Network card settings
            • Network wires
            • Wireless configurations on the router or NIC

             

            Good luck.