1 Reply Latest reply on Jun 28, 2010 8:07 PM by djjava9

    ePO 4.5, 2008 R2, Visual C++ 2005/2008

      Hi there,

       

      Both Visual C++ 2005 and 2008 versions are required for the installation of ePO 4.5 on Windows 2008 R2? Could someone explain why? is it because of the transition from x86 to x64 architecture? is there a 64-bit version on the way?

       

      Thanks

       

      If product development is an art, ePO is McAfee's Masterpeice.