1 2 3 Previous Next 22 Replies Latest reply on Jun 16, 2010 9:48 AM by Dinz

    Can't update: MVT log inaccuracy

      Can't update anything, no virus signatures, no part of McAfee Total Protection ("McAfee has been unable to update your software.  Please check your internet connection", etc.  Nothing else has problems connecting to the internet).  Haven't been able to since McAfee changed the entire program.  No changes on my computer, no new software.  I ran the MVT & looked at the log.  Like a mantra, one line repeats: "unable to added https://*.mcafee.com to trusted site".  I opened IE, looked at the trusted sites list.  It's There .  It's been there for ages.  I even enabled pretty much every option in the Trusted Sites.  No difference.

       

      Hopefully someone can tell me why this is happening.  Especially, I hope the solution is something other than the catch-all "uninstall-reinstall".  It took 4x uninstall-reboot-McAfee removal tool-reboot-manually going through the C drive & registry to delete the stragglers-download-reboot-something isn't working, so do it all over again an entire evening wasted watch the blood pressure soar, to get it to work in the 1st place.  Even then, anti-spam didn't work, but I gave up and went with what I had.

       

      So what's going on?

        • 1. Re: Can't update: MVT log inaccuracy
          Peter M

          You don't state what McAfee products you have, version-wise or what operating system, service pack and how you connect to the internet.

           

          Also that MVT log is very odd in that it doesn't seem to identify any installed McAfee products, do you get protection from another source such as Dell (for instance)?

           

          Assuming you have the latest version of IE installed have you tried going to Tools/Internet Options/Advanced and clicking Reset, Apply and OK?

           

          Close and reopen the browser and go to Tools/Manage Addons and re-enable the add-ons.  See if that helps.

           

          That will often cure a connection problem.

           

          Also try repairing the connection from your Network taskbar icon near the clock.

           

          Also was MVT a fresh download as it is constantly updated?

           

           

          Message was edited by: Ex_Brit on 03/06/10 7:11:24 EDT PM
          • 2. Re: Can't update: MVT log inaccuracy

            I've moved this to our MVT area.

            • 3. Re: Can't update: MVT log inaccuracy

              Hi Sam,

               

              From the mvtapp.log, it appears MVT thats installed on your system must be very old.  The last MVT run was in April 2009.   We have had many releases after that and it will not update automatically.  So the best option would be to uninstall the previous one. 

               

              1.  Please uninstall MVT from Add/Remove Programs

              2.  Install mvt from http://mvt.mcafee.com

                   Download, save the msi and then double click it to install. 

              3.  Once installation is completed, it would launch by itself. 

               

              This should solve your issue.  Please let me know the outcome.

               

              Thanks.

              lakshmi

              • 4. Re: Can't update: MVT log inaccuracy

                Ex_Brit wrote:

                 

                You don't state what McAfee products you have, version-wise or what operating system, service pack and how you connect to the internet.

                Windows XP Pro v.2002, sp3, 512 MB RAM, DSL internet connection, router unblocked.

                McAfee Total Protection (set on automatic update):
                Security Center - v.10.0 build 10.0.580, last update 4/16/2010
                Virus Scan - v.14.0, build 14.0.309, last update 4/16/2010, DAT Version 5952.0000, DAT Creation Date:4/15/2010, Engine Version 5400.1158
                Personal Firewall - v.11.0, build 11.0.378, last update 4/16/2010
                Site Advisor - v.3.1, build 3.1.0.175, Affld:0, last update 6/2/2010
                Anti-Spam - v.11.0, build 11.0.261, last update 4/16/2010, Content version 3549, Content update:6/4/2010, Engine version 2.1.0.8571
                Parental Controls - v.12.0, build 12.0.283, last update 4/16/2010

                 

                Also that MVT log is very odd in that it doesn't seem to identify any installed McAfee products, do you get protection from another source such as Dell (for instance)?

                The MVT program didn't run correctly.  I moved the old log, uninstalled & reinstalled MVT.  I ran it again today with the system change of repairing the internet connection & removing Avant browser as the default for http/https.  It found 1 problem, DAT definition update.  Although I ran the "fix" & MVT declared the problem "fixed".  Not the case.  I saw the icon in the notification area indicating downloading, but soon the inevitable "McAfee cannot update" screen appeared. Repeatedly running the MVT (even after making the changes you suggested, including some of my own, such as deleting cookies, temp internet files & history, turning off the newly-started windows firewall, making IE 8 the default browser), saw no improvement.

                 

                The last session ID is 25892279.  The mvtapp file is attached. The frustration continues.

                 

                 

                Message was edited by: Ex_Brit on 03/06/10 7:11:24 EDT PM
                • 5. Re: Can't update: MVT log inaccuracy

                  Sorry, I just saw this.  Spent the last 5 hours following the suggestions of ex-Brit, trying a couple things of my own, and repeatedly running the MVT.  It is a new one, just downloaded yesterday.  I think the problem might have been with the McAfee preference for IE.  My default browser is Avant, v.11.7, build 35.  Although it is based on the IE framework, I think it still confused MVT.  I changed settings so that there is no default browser overall, and unchecked the Avant setting which made Avant the default browser for http/https.  The following mvtapp.log didn't have the same connection error message. 

                   

                  Eeesh! Just got another McAfee spash screen "your computer is at risk", etc. Am going back to Avant options and unchecking all the preferences, such as ftp, url, htm, html, etc.  Couldn't hurt and it might help. I'll try updating again.  Thanks for the suggestion.

                  • 6. Re: Can't update: MVT log inaccuracy
                    Peter M

                    Thanks for the update and good luck.

                    • 7. Re: Can't update: MVT log inaccuracy

                      Good Luck?  I re-read my post to see if there was anything in it which spoke of success or even a prospect of same.  My post ended with me getting the same warnings and still not able to update virus definitions.

                      • 8. Re: Can't update: MVT log inaccuracy
                        k3tg

                        Try running MVT again and post the session id number on the forum. I would suggest you try contacting Technical Support Chat found at the top of this page under Technical Support and see what they can do for you. You can request your support case to be escalated to a higher tier level of support if necessary.

                        • 9. Re: Can't update: MVT log inaccuracy
                          Peter M

                          sam8988378 wrote:

                           

                          Good Luck?  I re-read my post to see if there was anything in it which spoke of success or even a prospect of same.  My post ended with me getting the same warnings and still not able to update virus definitions.

                           

                          Sorry I misread the posts.  Tech Support Chat would be a good idea.

                          1 2 3 Previous Next