2 Replies Latest reply on Jun 3, 2010 7:26 AM by sely

    Squid -usb drive not mounted.

      I'm trying to move the web cache from a network share to a usb drive on a SG560U.  When I plug the drive in, it seems to mount...


      2010-06-02 03:55:28     User.Info     192.168.2.1     kernel: usb 1-2: new high speed USB device using ehci_hcd and address 4
      2010-06-02 03:55:28     User.Info     192.168.2.1     kernel: usb 1-2: configuration #1 chosen from 1 choice
      2010-06-02 03:55:28     User.Info     192.168.2.1     kernel: scsi2 : SCSI emulation for USB Mass Storage devices
      2010-06-02 03:55:28     User.Debug     192.168.2.1     kernel: usb-storage: device found at 4
      2010-06-02 03:55:28     User.Debug     192.168.2.1     kernel: usb-storage: waiting for device to settle before scanning
      2010-06-02 03:55:33     User.Notice     192.168.2.1     kernel: scsi 2:0:0:0: Direct-Access     Memorex  TD Classic 003C  6.16 PQ: 0 ANSI: 0 CCS
      2010-06-02 03:55:33     User.Notice     192.168.2.1     kernel: sd 2:0:0:0: [sdb] 2004991 512-byte hardware sectors (1027 MB)
      2010-06-02 03:55:33     User.Notice     192.168.2.1     kernel: sd 2:0:0:0: [sdb] Write Protect is off
      2010-06-02 03:55:33     User.Debug     192.168.2.1     kernel: sd 2:0:0:0: [sdb] Mode Sense: 45 00 00 08
      2010-06-02 03:55:33     User.Error     192.168.2.1     kernel: sd 2:0:0:0: [sdb] Assuming drive cache: write through
      2010-06-02 03:55:33     User.Notice     192.168.2.1     kernel: sd 2:0:0:0: [sdb] 2004991 512-byte hardware sectors (1027 MB)
      2010-06-02 03:55:33     User.Notice     192.168.2.1     kernel: sd 2:0:0:0: [sdb] Write Protect is off
      2010-06-02 03:55:33     User.Debug     192.168.2.1     kernel: sd 2:0:0:0: [sdb] Mode Sense: 45 00 00 08
      2010-06-02 03:55:33     User.Error     192.168.2.1     kernel: sd 2:0:0:0: [sdb] Assuming drive cache: write through
      2010-06-02 03:55:33     User.Info     192.168.2.1     kernel:  sdb:
      2010-06-02 03:55:33     User.Info     192.168.2.1     kernel:  sdb1
      2010-06-02 03:55:33     User.Notice     192.168.2.1     kernel: sd 2:0:0:0: [sdb] Attached SCSI removable disk
      2010-06-02 03:55:33     User.Debug     192.168.2.1     kernel: usb-storage: device scan complete

      ... but when I start squid, I get "mount-squid[5331]: /mnt/08ec00160C00236083104946/1 is not a mounted filesystem... Exiting".

       

      I'd be greatful for any help.

      Scott

        • 1. Re: Squid -usb drive not mounted.

          the syslog message you post refer to the detection of the flash drive, not the mounting.

           

          a Technical support report is no doubt going to be needed to see what is happening, and this is best done via support. Ask them to escalate to me if you want.

           

          the only other suggestion is to run this command from the command line

           

          df -h

           

          and it should show whether it is mounted or not...but it won't tell you how to fix it.

          1 of 1 people found this helpful
          • 2. Re: Squid -usb drive not mounted.

            I was trying to use fat32 file system, which seems to be unsupported in the sg560u.  Switched to ext3 and it's working great.

             

            Thanks,

            Scott