6 Replies Latest reply on May 30, 2010 6:50 PM by SafeBoot

    BartPE Recovery Disk

      Hi folks, I was wondering if anyone here can help?   I have built a BartPE recovery CD following McAfee instructions. The EETech software starts no problem, I can authorise with the code of the day without a hitch. Getting the machine recovery info can be twitchy but I can do it using a floppy disk (know idea why usb doesn't work but I digress). The problem arises when I try to click something like Disk Information. Then I get an EE040001 error (EE Device drive not present).  I have no idea why this happens nor have I been able to find out how to fix it.  The really annoying thing is that the Standalone version from a floppy works fine !

       

      has anyone seen this or can offer a suggestion ?

       

      Thanks for any help.

       

      Regards

      Neil

        • 1. Re: BartPE Recovery Disk

          Do other functions of EETech on your BartPE work well? Like reading sectors to workspace, decrypting it and seeing data in clear, does it work fine?

           

          Does your BartPE work fine on unencrypted machine (of the same type - mass storage drivers must be appropriately set), can you see disk content - folders, files?

           

           

          Message was edited by: peter_eepc on 5/28/10 10:28:49 AM EDT
          • 2. Re: BartPE Recovery Disk

            No clicking any of the disk operation buttons results in the same thing. I must have missed something from the setup but I follwed the instructions carefully so I don't know what .  The remove EE, Restore MBr and both Crypt ones are greyed out. The workspace isn't greyed out but reults in the same error.

            • 3. Re: BartPE Recovery Disk

              Did you try to authenticate not with token, but with recovery file? Did you export machine recovery file (XML) from ePO?

               

              Also, recovery XML file, must be copied to BartPE booted ram disk drive, before you navigate to it using EETech. Location where file is, must be writable.

               

               

              Message was edited by: peter_eepc on 5/28/10 10:40:25 AM EDT
              • 4. Re: BartPE Recovery Disk

                I have tried to use the machine recovery information. It was fiddly as I had to use a floppy disk for it to see it (didn't think to copy it to cd first).  I have not tried token authentication yet. Is this simple to do ?

                 

                It's quitting time here now so this will have to wait until Tuesday for me to try and resolve. Fortunately EE is still in testing / business acceptance phase so it isn't critical just yet. If you have any other suggestions please post and I will try on Tuesday.

                 

                Thanks for the quick response and the help.

                 

                Regards

                Neil

                • 5. Re: BartPE Recovery Disk

                  I did. Just review my questions again. Yes, you can try token authentication if your machine is healthy.

                  • 6. Re: BartPE Recovery Disk

                    the most common cause of issues is forgetting/omitting putting the right SATA drivers in your BartPE image - if you can't see the drive at all in a4k, then this is the problem - the drive should always appear, but, if encrypted, will tell you it's not formatted.

                     

                    If the drive does not appear at all, then your BartPE/WinPE disk doesnt have the right hardware drivers for the disk, either fix that, or put the disk in a BIOS mode the OS can work with (ie compatibility mode).