7 Replies Latest reply on May 25, 2010 6:23 PM by rcamm

    How to resolve SG565 problem - unable to reset

      Moved a clients network to new premises in the last couple of days, just a lift and shift, with no network changes except the WAN config.

       

      Got them operational with a spare SG300, but I'll be needing that unit back sooner than later.

       

      On power up, I was unable to access the GUI console via the lan interface.

       

      Powers on, heartbeat pulses, but there is no lan led lit, browser errors out when attempt to access GUI.

       

      Tried a reset, however, nothing happens, the power led and the heartbeat led remain on.

       

      Tried the power supply from my office SG565, no difference, so it is not the external power supply.

       

      Unit has been working without problem in situ for the last 26 months, and is out of warranty.

       

      Unfortunately I suspect a hardware fail which is a problem for the client as they are a not for profit with the usual story of tight funds.

       

      Appreciate any suggestions.