3 Replies Latest reply on May 27, 2010 1:28 PM by mball11

    Update Problem, Your computer is at risk

      Hi-

       

      I have an XP machine service pack 3 running Total Protection 2010.  Whenever the auto-update process runs or I manually kick it off, it fails to update the dat file.  When I ping downloads.mcaffe.com i get 127.0.0.1.  I don't have a entry in my hosts file, so i'm guessing I have a virus.  Any help would be appreciated.

       

      Mike

        • 1. Re: Update Problem, Your computer is at risk
          1. Click the Start menu button on the Windows taskbar.
          2. Click Run... on this menu.
          3. If the computer is holding a current IP address, type 'cmd' (without the quotes) in the text box that appears. A command prompt window appears on the screen.
          4. Type 'ipconfig' (without the quotes) to view the status of the computer's IP address(es).
          5. If the computer is holding a current IP address, type 'ipconfig /release' to let go of the address.
          6. type 'ipconfig /flushdns' to let go of the address.
          7. Type 'ipconfig /renew' to obtain a new IP address (whether or not the computer is holding a current address).
          8. then try updating the mcafee .

           

           

          Message was edited by: kumaravel on 5/25/10 6:53:13 AM CDT
          • 2. Re: Update Problem, Your computer is at risk
            1. Click Start, Settings, and select Control Panel.
            2. Double-click Network Connections.
            3. Right-click the Network Connection icon and select Properties.
            4. Select Internet Protocol (TCP/IP) and click Properties.

            5. Verify that your settings are identical to those displayed below. If they are not, make the necessary changes and click OK.
            6. after that : follow the below steps:
            7. Click Start, Search, type cmd.exe, and press ENTER.
            8. In the Search Results window, right-click cmd.exe and select Run As Administrator.
            9. In the command prompt window, type:

              ipconfig /flushdns

               
            10. Press ENTER.
            11. When the command prompt is returned, type:

              ipconfig /renew

               
            12. Press ENTER.
            13. Close the command prompt window.
            14. Then update mcafee . and check the ping reply for download.mcafee.com

             

             

            Message was edited by: kumaravel on 5/25/10 8:19:16 AM CDT
            • 3. Re: Update Problem, Your computer is at risk

              Setting the dns back to obtain automatically was able to fix the update problem.  After the update, I scanned the machine and removed 5 viruses. Thanks.