6 Replies Latest reply on Jun 3, 2010 6:58 PM by exbrit

    mcafee compatability

    kamikazi

      I just recently installed the new mcafee total protection service and my issue is whenever i try to start World of Warcraft on my computer it becomes blocked and not allowed and when i try to go to view application list it will let me put it under a a allowed program but it won't work when i try again does anyone have any idea on how to fix this and can you show me how or take me into a detailed step by step instructions.

       

      thanks

        • 1. Re: mcafee compatability
          k3tg

          Did you recently have any security software installed on your computer and if so, did you use the appropriate software removal tool prior to installing McAfee Total protection?

           

          You could try to run the McAfee Virtual Technician found at the top of this page under Useful Links. MVT will scan your computer for any McAfee related issues and attempt to fix them.

           

          You could also try a uninstall via Add/Remove programs and reboot, then run the MCPR removal tool found at the top of this page under Useful Links and rebbot agin. Login to your online McAfee account and download your software and see if that makes any difference.

           

          Sounds like a lot of work, but that is the way troubleshooting works. Let us know if you continue to have issues so we can proceed further.

           

          Good Luck

          • 2. Re: mcafee compatability

            Hi

            I think you are using the mcafee small business edition or the   corporate  edition of mcafee . Is it right?

            • 3. Re: mcafee compatability
              exbrit

              X/Ref with: http://community.mcafee.com/thread/24997?tstart=0

               

               

              Message was edited by: Ex_Brit on 22/05/10 7:52:19 EDT AM
              • 4. Re: mcafee compatability

                I have been having this exact same problem for months. I thought I had the issue resolved when I called in a ticket and got someone who helped open up the right TCP ports. It's basically impossible to add the WoW.exe app to the exceptions list. There was no explanation that the support person could give as to why this happens. Then WoW got one of it's big patches and it stopped working. Another call in, more port work and working again. Then another patch and not working once again.

                 

                This is kind of ridiculous and I am frustrated at the amount of time this has eaten up and it's still not permanently resolved.

                 


                To any admins/support people watching this thread.... What is the deal here? Why does McAfee Total Protection continually fail whenever WoW updates? I have now resigned to just turning off the firewall services on the PC that I run WoW on.

                 

                Just for reference, one of those original support tickets:  # 3-771568451

                 

                 

                Thanks

                • 5. Re: mcafee compatability
                  exbrit

                  It also behooves WoW to let their customers know what ports to open in their firewalls and what processes to give permissions for.  After all they charge enough money for their game and all the extras.

                   

                  This problem has been ongoing ever since online gaming was conceived and crops up with regularity.

                   

                  I'm sure it's not confined to McAfee alone.

                   

                  If it happens again Technical Support Chat is always available to help via Useful Links at the top of this page.

                   

                   

                  Message was edited by: Ex_Brit on 03/06/10 7:57:25 EDT PM
                  • 6. Re: mcafee compatability
                    exbrit

                    By the way to follow up on a support ticket you would have to contact Technical Support Chat anyway.