6 Replies Latest reply on May 25, 2010 2:59 AM by kumar_B

    Trouble with flash-based applications on the internet

      Hi, I've been having trouble getting some of the games I play to load properly, and after months of frustration, a friend told me that it was probably McAfee, that it had been reported as blocking components of flash that it thought were pop-ups, or something.  We tested it on another older computer that I owned that was protected by McAfee, and sure enough, while McAfee was on my computer, the games wouldn't run properly, but as soon as I uninstalled it, they ran fine.  What I'm asking is, is there any way to disable the part of McAfee that interferes with the games, but not the whole program? I like McAfee, and so far it has served me well, caught a trojan that could have ruin my computer, and for the most part doesn't seem to slow my system down like the last virus protection I had.  If I can't make the changes, I'm going to have to go shopping for a new product, and that would suck.

        • 1. Re: Trouble with flash-based applications on the internet

          Hi NotBob! I'm not a product expert but I've moved you post to our Home User Discussion area.

           

          What game(s) are you having trouble with, specifically?

          • 2. Re: Trouble with flash-based applications on the internet

            if you ar using 2009 version of mcafee home edition

             

            open mcafee  click on internet & network > click " to change the options click configure " > go to "advanced " under firewall .

             

            1:click  restore firewall defaults

             

            2: go to program permissions > check whther you are able to find the name of your game in the list if so it must have full access . If not allow full access . if u cant find the name of the game please select add allowed programs at the bottom and then try to locate to c drive > program files and try adding the exe file of the game you are trying to play once everything is doen dont forget to click "apply" & ok .

             

            if you have mcafee 2010 version of mcafee home edition

             

            open mcafee  click on firewall > settings

             

            1: restore defaults > select "home " for the popup which says new pc  connecteion detected (home network or public ).

             

            2:  go to program permissions > check whther you are able to find the name of your game in the list if so it must have full access . If not allow full access . if u cant find the name of the game please select "add  : at the bottom at the bottom and then try to locate to c drive > program files and try adding the exe file of the game you are trying to play once everything is doen dont forget to click "apply" & ok .

            • 3. Re: Trouble with flash-based applications on the internet
              Dinz

              Hi Bob,

              Please let us know the following information , so that we could set permission for your programs with relevant to Mcafee firewall.

              What is the computer;s operating system ?
              Open security center and let me whether it says Am I protected YES (or) Your computer is secure  (This is to find out which version we use)
              Do we have any other security software (might be remnant of one) that might be the reason.

              Please get back to us with the following details,

               

              Regards,
              Dinesh K
              McAfee Online Community Moderator

              • 4. Re: Trouble with flash-based applications on the internet

                Hi NotBob,

                did you try the steps  ? do u still face the problm ?

                • 5. Re: Trouble with flash-based applications on the internet

                  hey, so.  The games it interferes with are playfish facebook games, like restaurant city.  I know, lame games, but hey, it's still ridiculous that they won't work right.  This is what I've accomplished so far,

                  In internet explorer I managed to dig through the advanced settings, and I found a McAfee phishing filter.  I turned it off and now the games work fine for ie.  I can't seem to find it in Firefox tho.

                  I have a HP Pavillion laptop, with Windows Vista, and McAfee Total Protection.

                  This isn't a firewall issue, because the game isn't downloaded on my computer, it's a browser game.  The issue is with certain parts of the game that won't load because they're getting blocked.  I tried just removing McAfee Site Advisor, but that didn't help.  If anyone has any clue how to edit the phishing filter, that's be awesome.

                  • 6. Re: Trouble with flash-based applications on the internet

                    The solution is to recommend that McAfee Anti-Phishing system be turned off. McAfee's instructions here:

                    http://forums.mcafeehelp.com/showthread.php?t=214163

                    To resolve this issue, try any of the following:

                    1. run McAfee Virtual Technician:

                    2. disable the McAfee AntiPhishing filter:
                    - open Internet Explorer
                    - click Extra (This procedure is different for Vista: you need to go into the "Internet and Network" tab and turn off the anti-phishing filter from there.)
                    - go to the McAfee AntiPhishing filter
                    - disable the AntiPhishing

                    3. uninstall McAfee SpamKiller, reboot the PC, then re-install McAfee SpamKiller.

                     

                     

                     

                    Also since its a browser issue you can try resetting the browser whichever(internet explorer or firefox ) is blocking  access to the game site .

                    But make sure that the game site you are trying to access is a secure sites since all teh infectsions and spywares  infect the system  mainly through the game sites or sites having the free online contents(songs , music & games ) . if you are sure that the site you are trying to access is safe & secure site then you cann access them . else dont acess the sites .

                     

                     

                    also > to disable the mcafee addons in internet explorer  at the very top of the internet explorer u will hav the menu bar (file edit view favorites tools help  ) > click on " tools " > click manage addons > disable the manage addons for mcafee and then try whether its the site working or not .

                     

                     

                    In addition to the above, if you are using IE7, it has its own anti-phishing filter. It could be conflicting with SiteAdvisor. Should you prefer to use SiteAdvisor, disable the IE7 feature and see if that helps.

                    Phishing Filter can be turned on and off from the Internet Explorer Tools menu. For example, to turn off automatic checking of all websites:

                    1. In Internet Explorer, click the Tools button, and then click Phishing Filter.

                    2. Click Turn Off Automatic Checking.

                     

                     

                    also for firefox try this :

                    Open the options dialog (in the menus select Tools > Options). In the options dialog go to the Security panel.

                    De-select the 2 settings near the top about telling you if the site you are visiting is a suspecte arttack site or a suspected forgery.

                     

                     

                    Message was edited by: kumaravel on 5/25/10 2:59:48 AM CDT