2 Replies Latest reply on May 29, 2010 1:46 AM by easy1ndian

    Mcafee 8.7 pcs are not showing as updated

      We have a mixture of pc's with 8.5 and 8.7. On the Compliance Summary on the dashboard the 8.7 machines are not showing as being updated. But if you check out their event logs it is showing that they have the latest data release. What do I need to do to get the compliance summary to show this?

      Thanks for your help.

        • 1. Re: Mcafee 8.7 pcs are not showing as updated
          Attila Polinger

          Hello,

           

          my experience is that from the update log, you won't see exactly what DAT version is considered "latest" by the updater. Therefore I recommend pick one problem client and check its DAT in ePO and also check what DAT version it displays locally in VirusScan\About screen.

           

          Then please check what DAT is the latest that ePO\Master Repository Status element in dashboard is showing as "Latest Available".

           

          With this you can troubleshoot repo replication and client update problems in one .

           

          Attila

          • 2. Re: Mcafee 8.7 pcs are not showing as updated

            1. run the report manually on ePO server

            2. check on the client if the dats are updated

            3. check if you have installed the extensions for v8.7 (I would start with this because the report will not generate if the extensions for that version is not installed. if you are using 8.7 patch 3, then you have to use the extensions from that package which is different from 8.7RTM) These reports are used by ePO to generate dashboard.

            4. check the update intervals set on ePO. is global update enabled?

             

            let us know if it works

             

            thanks

            1ndian