Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
This discussion is archived
2811 Views 2 Replies Latest reply: May 14, 2010 10:08 AM by bcaseiro RSS
mgpuga Newcomer 1 posts since
May 13, 2010
Currently Being Moderated

May 13, 2010 9:24 AM

Consulta de epo 4.0.0

buenas quiesiera que me ayudaran con el epo, soy principiante, pero el sistema ya estaba instalado, tengo varias consulta,

primero. solo el mcafee agent me corre en mi octeto de subred, ejemplo 172.28.1.0, pero si la trato de instalar de otra subred ejemplo 172.28.25.0 no me lo instala.

segundo: tambien tengo caso que ya esta instalado y has varias maquinas que no me actualiza se quedo con la version vieje del dat ejemplo desde enero, pero no son todas las maquinas solo algunas como sucedo este y como se debe solucionar

tercero: como habilito un sensor, veo que sale la opcion pero cuando lo manda a instalar me dice que ya hay otro instalar pero busco la pc y no lo tiene instalado

cuarto, cuando voy a agregar otro grupo ejemplo 172.28.38.1-172.28.38.255 no me deja, me sale un error de que requiere obejto codigo:0

 

y tambien cual es la manera mas factible de darle mantenimiento.

 

le agradeceria mucho su ayuda.

  • April Jacobs McAfee Employee 1,516 posts since
    Nov 1, 2009
    Currently Being Moderated
    1. May 13, 2010 9:27 AM (in response to mgpuga)
    Re: Consulta de epo 4.0.0

    He movido el hilo de nuestra área de ePO. Esperemos que un experto de habla española le puede ayudar en breve.

     

    I've moved your thread to our ePO area. Hopefully a Spanish speaking expert can help you soon.

     

    Google translation of original post:

     

    quies good to help me with Epo, I am a beginner, but the system was installed, I have several consultation first. mcafee agent only runs me in my subnet octet, such as 172.28.1.0, but if I try to install on another subnet 172.28.25.0 example I install it.
    Second: If I have also already installed and you have several machines that I will stay updated with the old version of dat example since January, but not all machines are just a few like this and as I happen to be around
    Three: How to enable a sensor, I see that leaves the option but when I send it to install says there is another install but I look for the pc and not have it installed room, when I'll add another group such 172.28.38.1-172.28.38.255 will not let me, I get an error that requires obejto code: 0

    and also what is the most feasible way of maintenance.

    I would greatly appreciate your help.

  • McAfee Employee 78 posts since
    Nov 4, 2009
    Currently Being Moderated
    2. May 14, 2010 10:08 AM (in response to mgpuga)
    Re: Consulta de epo 4.0.0

    Buenos días.

     

    Algunos comentarios sobre su consulta:

     

    1. En el momento de instalación del McAfee Agent, el no hace una verificación si la IP es "x" o "y", simplesmente lo instala y por default una hora después, la workstation donde has instalado el McAfee Agent se comunica con el servidor ePO baseada en el IP, FQDN, o nombre netbios. Por tanto, no deberia tener problemas durante la instalación, probablemente el problema está relacionado a otro tema. Mi sugerencia es para que coloque el ultimo paquete del McAfee Agent 4.5 o entonces por lo menos el MA 4.0 Patch 3 en el repositorio y intente hacer una nueva instalacion través de este nuevo paquete.

     

    2. Ha varios motivos que pueden llevar una maquina a no actualizar el DAT. Si este problema está pasando solamente con algunas maquinas, verifique lo seguinte:

    - Verifique se todas las maquinas que no están funcionando es'tan buscando actualizaciones en el mismo repositorio. Si este es el caso, elimine los DATs del repositorio remoto y entonces haga una nueva replicación.

    - Si solamente hay un repositorio en la red donde todas las maquinas van buscar actualizaciones y solamente unas consiguen actualizacion, verifique si todas las maquinas tienen la misma versión del McAfee Agent, si todas las maquinas tienen la misma configuración de red (DNS, Gateway, Subnet) y si las maquinas tienen espacio libre en disco.

    - Caso has verificado los itens acima y el error sigue, debes habilitar los lgos de debug (https://kc.mcafee.com/corporate/index?page=content&id=KB58966&actp=search&search id=1273839418534) en la maquina que no está conseguindo actualizarse y reproduzir el problema. Despues de reproduzir el problema, verifique en el archivo McScript_error.log que debe tener una descripción del error.

     

    3. Que tipo de sensor estás intentando instalar, seria el RSD? Seria bueno explicar cual es el scenario para verificar se este es procedimiento correcto.

     

    En el sitio de McAfee puedes descargar el product guide el ePO que debe apoyarlo en el entendimiento sobre cómo funciona la solución y es muy util.

     

    Saludos,

    Bruno

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points