3 Replies Latest reply on Aug 11, 2010 11:05 AM by Dinz

    Avoid Computer at risk popup when firewall is disabled

      Hi all,

       

      I keep getting this 'Your computer is at risk' popup (twice everytime I boot my machine).It reports my firewall is off. That is true for this particular machine, but my access point has a firewall installed, so I don't need a firewall on my PC.

       

      I have checked: General Settings and Alerts -> Protection Alerts -> Don't show an alert when Firewall if off

       

      Nevertheless, I keep getting the popup.

       

      1. Does anyone have the same problem?

      2. Does anyone know a solution (other than installing/enabling a firewall on my machine which I don't need)?

        • 1. Re: Avoid Computer at risk popup when firewall is disabled
          Dinz

          Hi Paljas,

          If you have a default firewall enabled and if you wish McAfee firewall to be excluded, you can uninstall the suite completely opt for a custom reinstallation with firewall unchecked. Hope this helps.  But , disabling/ removing firewall is nt a good option as most of the times your security programs firewall acts persistent to block any untrusted download in case your default firewall fails .

           

          Regards,
          Dinesh K
          McAfee Online Community Moderator

          • 2. Re: Avoid Computer at risk popup when firewall is disabled

            Hi Dinesh,

             

            Thanks for your reply. I had already installed without the firewall option, and I've disabled Windows default firewall. I trust the firewall in my broadband router enough. I am aware of the possible risks of not running a software firewall on my PC.

             

            Recently, I prolonged my license, which came with a new download. I deinstalled the software, and reinstalled using the download I was suggested during purchase. The software looked different, it's now McAfee SecurityCenter as it was before, while in between it used to be some other GUI when I had the problems. This GUI appeared after some update a couple of months ago.

             

            Anyway, problem solved, or rather, vanished.

            • 3. Re: Avoid Computer at risk popup when firewall is disabled
              Dinz

              Marking assumed answered

               

               

              on 8/11/10 10:05:47 AM GMT-06:00