0 Replies Latest reply on May 11, 2010 9:39 AM by tgarfitt100

    Trouble upgrading from epo4 to 4.5

      I am starting to upgarde the epo from 4 to 4.5.1. But when I run the setup.exe I get the following error.

       

      Setup has encountered the error:

       

           FAILURE: In UseDLL to load the following DLL with return code [-1]: [C:\DOCUME~1\ADMINI~1.CBD\LOCALS~1\Temp\1\{77D72D7C-E076-424F-8FB8-E2F5DE8CD24A }\CommonSetup.Dll]
      Action:
      Task:

       

      For more information, search for the error in the EPO450-Install-MSI.LOG file, located in the logged-on user’s Temp directory.

      (Note: Close Setup before searching this log file to ensure all data is written to it.)

       

      Depending on the error, more information may be available in the log files listed below.

       

      In the logged-on user’s Temp directory:

       

      EPO450-CommonSetup.log

      EPO450-Troubleshoot\MFS\*.*

      EPO450-Troubleshoot\Mercury Framework\*.*

      EPO450-Troubleshoot\TomcatLogs\*.log

      EPO450-Troubleshoot\Apache2Logs\errorlog.*

      EPO450-Troubleshoot\DBLogs\*.log

       

      These log files are needed by Technical Support when troubleshooting installation issues.

       

      Hope that someone can help