8 Replies Latest reply on Jun 2, 2010 3:33 AM by Nabriva

    Installed Products doesn't match Agent Version?

    kjhurni

      I just upgraded a bunch of machines from McAfee Agent 4.0.0.1421 to 4.0.0.1494

       

      In EPO 4.5 (build 851) console, I see:

       

      Agent Version (deprecated):  4.0.0.1494

      Installed Products: McAfee Agent 4.0.0.1421

       

      Why is that?

       

      Shouldn't the installed products equal/match the agent version for the McAfee Agent?