3 Replies Latest reply: May 6, 2010 3:54 AM by rmw RSS

    Error on Scan

      Since yesterday McAfee has been failing. Yesterday I would get a white screen error. After another update and reboot, the interface has changed, and will appear, but I can't get a scan (quick/full/custom) to run. And IE8 also fails to load pages/shows a white screen. 

      McAfee Virtual Technician fails to run too....


      This is the error message I get when I try to run a scan:


      An unexpected error occurred during your scan.

      Please click OK to go back to the Home page, and then try running your scan again.


      Also yesterday my computer recognized it was not protected. And McAfee said it was not on/active. Today it reports everything is fine. But it won't run a scan!


      Can anyone help?


      Windows Vista Home Premium SP2


      McAfee SecurityCenter ver 10, build 10.0.580

      Language EN-US

      Affld: 0-689

      last update 5-5-10


      McAfee VirusScan ver 14,

      Build 14.0.309

      DAT ver 5972

        • 1. Re: Error on Scan

          I see you tried to run  the McAfee Virtual Technician. MVT scans your computer and attempts to fix issues related to the McAfee products installed. It also generates a session ID# which when you post back here please include that number for the support moderator to review. Could you please try it again to see if any change from yesterday.


          It is possible something may be corrupted inside. I suggest you uninstall via Add/Remove programs and reboot. When the computer boots up run the MCPR removal tool found at the top of this page under Useful Links and reboot again. Next step is log in to your online McAfee account and download your software again.


          Before you do the above, try to rest your Internet Explorer settings to the Microsoft defaults. Open Tools, Open Internet Options, Open Advanced, and click on Reset Internet Explorer Settings. Close out your browser and reopen it again. Try to do your scan. If problem persists, then do the uninstall reinstall.


          If problem still persists then contact Technical Support Chat found at the top of this page under Useful Links.


          Good Luck




          Message was edited by: k3tg on 5/5/10 4:45:12 PM CDT
          • 2. Re: Error on Scan

            Thanks for your suggestions.


            I first tried the IE reset but the choice of Internet Settings is grayed out. I can't get past Tools.


            I tried to contact Tech Support Chat twice yesterday. I am able to fill in all the personal details but when I click on "Chat" the screen that opens is the customer support page. Chat doesn't activate. I receive an automated email confirming a Service Request was opened but nothing more.  I even tried to telephone them, but got dropped after being advised to look for support online...


            MVT: I downloaded and tried to install several times. usually it failed at install. Once it loaded and appeared to be running but immediately failed as well. I never got far enough to see a Session ID# or a suggestion of any sort. (unless I don't know where to look for it?)


            I am beginning to think you are right with it being corrupt. I downloaded and ran avast! Antivirus last night and it didn't find any problems.


            If I do a uninstall/reinstall of McAfee, should I first remove avast!?


            thanks again,


            • 3. Re: Error on Scan

              Just a quick update:


              I uninstalled McAfee and used the MCPR tool. I uninstalled avast!. Then I reinstalled McAfee via my subscription on their website. I did see 2 error messages during installation (cannot save file xxx to ?) but clicking the 'Retry' button once allowed the installation to continue in both cases.

              McAfee reported it had correctly installed and my protection is up to date and working.  "Your computer is secure (no action required)"


              I tried to run a scan and I got the same error I already reported.