3 Replies Latest reply on May 4, 2010 9:23 AM by rackroyd

    CPU at 100% and Network Resources are High

      Hello,

       

      I am using epo 4.5 patch 1 and VSE 8.7i, since the issue with the bad .dat my server has been spiking to 100% cpu and using up an enormous amount of network resources. I have to kill processes in order to get the cpu back down. Any suggestions on what could be the problem??

        • 1. Re: CPU at 100% and Network Resources are High
          rackroyd

          Hi,

           

          Which processes are causing the problems ?

           

          Kind Regards,

           

          Rob.

          • 2. Re: CPU at 100% and Network Resources are High

            The process tomcat5.exe , which Iunderstand has something to do with EPO. For some odd reason the application is hitting the network link to a specific location and causing the network to be sluggish. Is there a way for me to see what the app or trying to do when this happens?

            • 3. Re: CPU at 100% and Network Resources are High
              rackroyd

              Tomcat5.exe is primarily the ePO Application Server Service. it's main network communication is to the Sql database and also to any RSD sensors installed.

              Other external comms is handled by the Apache process.

               

              Firstly, stop the ePO Application Server Service to verify this is the cause.

              If it is, then you should see it drop to more reasonable levels pretty quickly.

               

              Check the events queue on the ePO server (...\McAfee\ePolicy Orchestrator\DB\Events). If there's lots to process you may just need to wait for it to settle down.

              If there's lots of event there could also be lots of notifications or responses, depending on how your ePO server is set up. Perhaps you are seeing a lot of those too.

               

              Hth,

               

              Rob.