2 Replies Latest reply on Apr 30, 2010 3:17 PM by kire98

    EngineServer.exe Crashing

      Anyone else seeing EngineServer.exe crashing and causing Outlook to lock up?  I have seen this twice today and other members of my IT team have reported seeing this plus other (undocumented) McAfee\Outlook errors.  We are running VSE 8.7i Patch 2 with EPO 4.5 console\agents.

       

      EngineServer.JPG

       

       

      Message was edited by: kire98 on 4/30/10 1:20:16 PM GMT-05:00
        • 1. Re: EngineServer.exe Crashing
          rmetzger

          kire98 wrote:

           

          Anyone else seeing EngineServer.exe crashing and causing Outlook to lock up?  I have seen this twice today and other members of my IT team have reported seeing this plus other (undocumented) McAfee\Outlook errors.  We are running VSE 8.7i Patch 2 with EPO 4.5 console\agents.

           

          First, I might try to update to Patch 3 of VSE v8.7i.

           

          Though you are reporting VSE 8.7i P2, with P3 another Hotfix (where P3 is a prerequisite) is available to handle some of the problems you may be experiencing and causing you problems. The explainations within are pretty good.

          EngineServer.exe memory usage

          https://mysupport.mcafee.com/Eservice/Article.aspx?id=KB59962&l

           

          Without much more info though, the 'crash' you posted is very little to help isolate further what is actually happening.

           

          How about getting some info to us here, like:

          How much RAM is getting used by EngineServer (before the crash)?

          Are there any Events logged; Can you list these events here?

           

          Thanks,

          Ron Metzger

          • 2. Re: EngineServer.exe Crashing

            Here is the text to the even log event.  It is an event ID 1000.

             

            Faulting application EngineServer.exe, version 14.1.0.515, faulting module mytilus3_worker.dll, version 14.1.0.515, fault address 0x00007ebb.

             

            Unfortunately I dont have any memory info pre-crash because I didnt know it was going to crash.

             

             

            Post-crash its running at about 7.8 meg since about 1:00 pm eastern.

             

            I will check out the patch notes for patch 3 and check out the info you linked about the EngineServer.  Thanks.