3 Replies Latest reply on Apr 30, 2010 3:30 AM by Attila Polinger

    Disable default AutoUpdate task schedule not working since DAT 5958.

    harris_s

      Hoping someone can help or has had the same issue.  What happened was I heard about the 5958 DAT update and hence changed my VirusScan 8.7 (Patch 3) policy so that the Disable default AutoUpdate task schedule was disabled (I'm assuming this is the 5pm default setting of the policy).  When I was happy that we hadn't picked up the new DAT I returned the Policy back to clearing the Disable default AutoUpdate task schedule, problem is since then (about a week ago) all my clients (including mine) haven't reflected the change and are still NOT updating at 5pm.  The policy clearly worked when I disabled the task, but not when re-enabling it.

       

      I'm changing the policy by going to VirusScan Enterprise 8.7.0 > User Interface Policies > My Default and clearing the checkbox and settings are for Workstation.

       

      Any ideas, I know I could just create a new task for a 5pm update, but I would prefer to do it at Policy level, as the product was designed to do.

       

      Just to add that Product enforcement status is set to All enforce.

       

      Hopes yous can help

       

      Environment is ePO 4.5 Patch 1 latest ver

      VirusScan 8.7 Patch 3 latest ver

      McAfee Agent 4 (Windows 2000) and 4.5 latest ver(XP and Windows 7)

       

       

      Message was edited by: harris_s on 30/04/10 02:48:08 CDT