1 Reply Latest reply on Apr 29, 2010 4:52 PM by jguenrdc

    Need to install VSE 8.5 with 8.7 already installed...

      Trying to install VSE 8.5 while having 8.7 results in the message
      "A later version in this McAfee product line is already installed"...

       

      Need 8.5 for some Win NT4 clients and servers...

       

      Is there any solution to this?

       

      (Enviroment = EPO 4.0, VSE 8.0 + 8.7)

        • 1. Re: Need to install VSE 8.5 with 8.7 already installed...

          If you are referring to checking the VSE 8.5 package into ePO, try using the Previous branch instead of the Current branch in the repository (this is just a guess, haven't tried it myself - I thought both versions could be in the Current branch).  Then when you deploy 8.5, have it deploy from the Previous branch.

           

          If you are referring to a system that has 8.7 installed, and you want 8.5 installed instead, you will have to create a VSE 8.7 deployment task for that system and set the action to "Remove".  After it is removed, delete that task and create a VSE 8.5 deployment task for that system.  You may want to disable the "Run at every policy enforcement" option and/or delete the task once you are sure 8.5 installed properly.

           

          Jay