4 Replies Latest reply on Oct 25, 2010 9:09 PM by joemangrum

    EPO Install Problems

      1. Had installed epo 4.0.0 on a windows 2008 64 bit and was initially OK but then discovered services failed to start and that this was because 4.0 wasn’t supported on 64 bit. 2. Tried to upgrade to 4.5 patch 1 directly from 4.0 but discovered I had to go to a later 4.0 patch level  prior to 4.5 upgrade. 3. Successfully upgraded to 4.0 patch 6 and all was well for a day or 2 until my epo console log on credentials were rejected (even though these were being cut and pasted from a text file as always). 4. As had been intending  to anyway, tried further upgrade to 4.5 but this failed when log on epo  credentials failed during installation process. 5. Decided to start again from scratch and uninstall 4.0 then install 4.5 as a fresh install but when attempting to uninstall via control panel>programmes and features I continually get the message “The wizard was interrupted before McAfee ePolicy Orchestrator could be completely installed”. 6. Attempted to install 4.5 again but get message in attachment 7. Error messages on the console login page are in attachment Any advice or help on this would be much appreciated.

        • 1. Re: EPO Install Problems
          protector

          Make sure that your password does not contain any special characters.  I had the same issue and had to revert back to ePO 4.0.  It was a nightmare.  If you are using mcafee policy auditor make sure you install the same product version and extension version or you will not be able to get it to work again. This happened last October and I still can't get support to help me out with this.  Good luck.

          • 2. Re: EPO Install Problems
            rackroyd

            The errors would suggest a connectivity issue to the Sql server, as defined in the db.properties file.

            db.properties is just a text file on the ePO server, you can open and review it for consistency.

             

            To assist, it might be worth reviewing these support articles: KB51670, KB60358, KB51703 and KB53935. The articles cover some aspects of that file.

            The KB search is linked from the service portal website: https://mysupport.mcafee.com/eservice/

             

            Otherwise, you may find more detail in the MSI install/uninstall logs - searching for the last occurrence of the word  'failure:' normally find the relevant lines.

             

            Hth,

             

            Rob.

            • 3. Re: EPO Install Problems

              Hi.Changing the db.properties file did not resolve the problem however editing the registries (both 32 and 64 bit) as per McAfee KB#:KB60389 did and I have now successfully installed epo 4.5. Many thanks for your assistance with this.

              • 4. Re: EPO Install Problems

                I had the same issue, but mine was related to downloading the zip file. I had to right click on the zip file, and then select unblock. After that, unzip the files and that corrected my problem.

                 

                Hope this helps