4 Replies Latest reply on May 1, 2010 12:11 PM by k3tg

    Total Protection 2010 Causing One BIG Problem

      Hi there

       

      Since installing Total Protection 2010 I have had nothing but several problems across three different computers. I will highlight each problem under each heading:

       

      Toshiba U400-15B Laptop - WIndows 7 64bit

      Profile Corruptions

      Temporary Profile having to be loaded

      VSS errors

      Win Login Service Failing to start

       

      Acer Aspire One Netbook - Windows 7 32bit Starter

      Running very slow

      Profile Corruption

      Temporary Profile having to be loaded

      VSS Errors

      Win Login service failing to start

       

      HP Mini 110 - Windows 7 32bit Starter

      Running extremely slow

       

      I have uninstalled McAfee on all the above computesr and installed Microsoft Security Essentials and every problem has vanished. This concludes that McAfee Total Protection is the route cause.

       

      I have had to rebuild the first two systems 3 times so far because of profile corruption and had to roll back twice. The last time was the Friday just gone when it said the win login service failed to start. The event logs showed McAfee failing prior to this and then on reboot service failure.

       

      Can I have you input on this please? For this to cause problems on 3 different systems is surely a bigger problem. Plus, I have paid for this product which is doing only one thing and it's not doing a good thing.

       

      I look forward to hearing from you.

       

      **** EDIT ***** IS MCAFEE TECHNICAL SUPPORT GOING TO LOOK AT THIS??? UPDATES WERE INSTALLED LAST NIGHT AUTOMATICALLY AND FOR THE FIRST TIME SINCE INSTALLING 2010 I HAVE HAD NO PROBLEMS LOGGING IN. THIS AGAIN POINTS TOWARDS 2010 BEING THE ROOT CAUSE..

       

       

      Message was edited by: beeker on 28/04/10 05:09:33 CDT