1 2 3 Previous Next 28 Replies Latest reply on Jun 17, 2010 11:30 AM by Peter M

    after install windows xp won't boot

      Hi--

       

      Dell laptop, Win XP Home, SP3, latest updates applied.  I"m running an Administrator account.

       

      I just bought perhaps my 5th copy of McAfee and installed it on my laptop.

       

      I restarted WIndows and it just stayed on the WIndows startup screen forever.  Power off / On, [F8] restart WIndows last known good startup.

       

      It booted.

       

      Launced the McAfee console and it all looked like it was running (everything said protection on).  So, i clicked into the Firewall...it said it was "off" so, I clicked the "turn on" button, the "off" switched to "on" for .5 seconds then back to "off".

       

      So, i googled and saw about the McAfee Services that all should be running...so, Run...Services and none were in the list of Services currently running.

       

      Hmmm...so, I uninstalled McAfee and an old "free" Norton that was 30 days for free or something.  restarted.  re-installed McAfee.  restart WIndows, same thing...frozen on the Windows startup.

       

      So, Power off/on, [F8], "restart using last known good windows config".  it launched.  Uninstall McAfee via control panel add/remove.

       

      Windows starts fine.

       

      Googled trouble...found MCPR to "clean" McAfee off (there was also some free time trial of McFee Scan or something)  AND  Norton Removal Tool.

       

      So, in theory, I ran the mfg's clean tools to ensure all old version of the McAfee and Norton were gone.  Restart WIndows.  A OK.

       

      So, Install McAfee again.  Restart WIndows.  It wouldn't start.  Frozen at the WIndows startup form (ie. don't get to the click User ID to login).  So, power down/up and [F8] and restart to last known good WIndows.  It launches.

       

      Again, go into the McAfee console and everything LOOKS like it's launched and running.  Run - Services.  In the list of services running, there isn't one McAfee in the list.  If I look at one of the other 2 PCs here with McAfee running...their Services list has a number of "McAfee....." services running.

       

      But in the console of the laptop...everything saysm "active" or "running" or "enabled".  But again, go into the Firewall section and it then says "firewall off" (even though in the summary it says firewall is active/enabled) so, click the "turn on" button and it changes for .5 seconds to "on" then it switches back to "off".  no services running.

       

      So, it's as is with McAfee installed, if i boot windows, it just hangs "when it's loading the services?".  IF i restart to last known good (obviously before mcafee was installed) i can see the exe's there and run them BUT nothing is really working.

       

      Please help me install.  I have run the mfg clean tools for both mcafee and norton and re-installed a number of times.

       

      Thanks

      Kelly

        • 1. Re: after install windows xp won't boot

          The laptop is a dell  Dell Inspiron Mini 1210

          • 2. Re: after install windows xp won't boot
            Dinz

            HI Avert,

            May I know what is the service pack installed in the computer ?

            Do you have any other security software installed in the machine ?

            Also how old is the computer ?

             

             

             

            Regards,

            Dinesh K

            • 3. Re: after install windows xp won't boot

              Hi--

               

              It's about 6 months old.

               

              XP Home SP3 with all the latest updates.

               

              There was a trial version of Norton and a McAfee "scan" of some sort (free trial) both installed before purchase.

               

              I downloaded the "complete clean" EXEs from each website and ran them completely removing anything on the netbook.

               

              Thanks

              Kelly

              • 4. Re: after install windows xp won't boot

                I have got the exact same issue and there are numerous people reporting the same problem.

                I have a Dell Inspiron Mini 10 with Windows XP Professional SP3.

                After installing McAfee AntiVirus 2010 Windows gets stuck at the boot logo screen.

                There were no errors during the McAfee installation.

                Booting into Windows Safe Mode still works.

                If you uninstall McAfee then Windows will boot just fine again.

                I have wasted many hours with McAfee tier 2 tech support, without any success.

                They have not yet acknowledged that their software is a problem.

                I am now using the Microsoft Security Essentials for anti-virus protection.

                • 5. Re: after install windows xp won't boot
                  Peter M

                  There is a known issue with Dell Mini notebooks, and thus far no solution is known but they are working on it I assure you.  I also have a Dell Mini 10 notebook w/XP SP3 and have resorted to other (free) antivirus and firewall solutions for the time being until it is resolved.

                  In my case the machine worked OK most of the time but the software kept freezing then I started getting BSOD's.

                   

                   

                  Message was edited by: Ex_Brit on 02/05/10 5:29:05 EDT PM
                  • 6. Re: after install windows xp won't boot
                    propstm

                    Any chance McAfee has an estimated time to fix this issue?  I ask because I just spent $40 last night to renew my McAfee Subscription... I figured I'd be fine to buy a full version of a software which came as a trial version when I purchased my computer.  So now I'm down $40 and about 10 hours trying to fix the darn computer.

                    • 7. Re: after install windows xp won't boot
                      Peter M

                      I haven't heard of any solution I'm afraid. If you want you could get a refund on your renewal - just speak with Customer Service linked through Useful Links above.

                      • 8. Re: after install windows xp won't boot
                        k3tg

                        Just to follow up on ExBrit's reply to you, should you choose to obtain a refund you have only 30 days to request this.

                        • 9. Re: after install windows xp won't boot

                          The exact same thing happened to me about a week ago with my Dell Mini 1010.  I uninstalled and reinstalled McAfee several times each with the same result (Hang on windows screen when reboot, boot from last known good gets me into Windows, but then none of my McAfee tools seem to work.)  I did a virtual support session with McAfee where the agent ran Chkdsk on my machine... chkdsk found something so he said I needed to take it up with Dell.  I called Dell and they said just restore to factory image.  Since my machine didn't have an image on it and the 1010 doesn't have an optical drive Dell was nice enough to overnight me a new hard drive with the factory image on it.  Luckily I am competent enough to get the keyboard off and the drive switched or that could have been a real hassle.

                           

                          Anyway, I do all of this get windows going again and decide to install McAfee first before anything else goes on the PC.  Guess what?  Same error!  Needless to say, I am not thrilled with the amount of time that I have wasted nor am I happy that that another vendor (Dell) had to incure costs for this since it is not their fault.  Switching a hard drive out stinks because I had to take alot of time to move data etc.. and now I have to ship the old drive back.

                           

                          Can anyone from McAfee give any hints as to when this is going to be resolved?  I was going to call Dell back tonight until I saw this message because I figured McAfee would route me back to them anyway.  Anyone with any advice on how to get around this would be much appreciated.  In one of my reinstalls of McAfee this last go around, a ton of windows updates when in at the same time... I am hoping that he last known good boot didn't completly hose those as well.  I noticed some of them prompted me again after I restarted.

                          1 2 3 Previous Next