1 Reply Latest reply on Apr 24, 2010 11:02 AM by k3tg

    Uninstall issues!

      My software received an program update yesterday afternoon/evening (Apr 23,10). The system told me that I needed a re-start, which I did. After re-start, windows wouldnt load (just stayed at the loading page.) I turned off my computer, tried again, and my system went to safe mode options. I chose "load last working config." Windows loaded but McAfee Total Protection would not start. Now, after a re-start, McAfee tells me that I need to un-install the program and re-install.
      I went to add/remove programs and after clicking "remove" a white box appears for the uninstall and nothing happens, there's just a white square in the middle of the screen. I tried multiple times to "remove" but it always has the same result. I finally got back into safe mode and went to add/remove, only to get the exact same result as previous! 
      I have also run the Virtual Technician (multiple times), first I had 18 problems, now I'm down to 13, but the technician won't fix anything else.  I clicked the "more detail" option and it takes me to Document: TS100507, How to uninstall or reinstall supported McAfee consumer products using the MCPR.exe.  The directions want me to uninstall first, but again, I can't do that.

       

       

       

      I have no idea where to go from here!!!!