3 Replies Latest reply on Apr 23, 2010 11:22 PM by drt12

    My patient is running out.....

      For 3 days in a row, my blood pressure boiled, and I wish I could simply punch and slam both my desktop and pc to the ground.

       

      While I'm in the middle of working on some serious stuffs, suddenly the TP2010 kicked in and either started update or started scanning, and my computer freezed. I can't do anything except power off the computer. I really couldn't handle this emotionally.

       

      Yes, my HD memory is low and I plan to clean it up. But what else could I do to stop this unscheduled update or unscheduled scanning?

       

      Please help. I didn't have this problem with N360 and the stress it caused me is too high and I'm willing to switch back to N360 if I couldn't stop this crazy interruption.

       

      I hate this automatic scanning and automatic update. I lost 3, 4 hours in this week alone due to the emotional distress it has caused. I have turned off the Automatic updated as shown below and I have set to scan when I was sleeping. I don't know why suddenly it starts to scan and I can't stop it unless I turn off the switch. Really frustrating.

       

      Thanks,

       

      Aris/

        • 1. Re: My patient is running out.....

          Easy. To stop the scheduled scan, open up Security Center.  Click on the 'Virus and Spyware Protection' tab (about halfway down).  Click on the link that says 'Scheduled Scanning'.  Click on the 'Turn Off' button at the top.  Ok. Now click on the 'Home' tab in the top right hand corner.  Click on 'Updates'   It will probably say 'Updates:Current'  Click on the 'Settings' link to the right of it.  Click on the 'Turn Off' button.  You should be good to go.  Just remember to do a manual scan at least once a week when you can and check for updates daily when it is convenient for you.  Perhaps one of the nice volunteers can drop some screen shots in here for you.  I would have but I don't have that ability on this computer.

          • 2. Re: My patient is running out.....

            One thing, I noticed from your screen print that you have Automatic Updates turned off.  Are you still being bothered by the pop-ups?

            • 3. Re: My patient is running out.....

              Thanks for your answer emtjoe.

              Yes, I have turned it off when it happened again last night. Then, the scanning started while I was working on other stuff. I check the schedule and it was scheduled to scan at 4:00AM. That's why I was so mad. What did I do wrong? If I have to go through the stress it causes everytime I use my computer, then something need to be changed.

               

              Aris/