9 Replies Latest reply on Apr 24, 2010 1:08 PM by exbrit

    Can't unistall McAfee

      About 2 weeks before my McAfee Security Center (I beleive a 2009 version) 3 license version expired, the product suddenly failed to launch any longer.  I ran the virtual tech and it claimed to find 8 problems.  It claimed to fix 6 of them but the other two apparently were corrupted files and of course it gave me no hlep as to how to fix those remaining files.  Sunsequent runs (about 6) of the virtual technician claimed there was no problems detected after that inital sweep.  I went to the website - and though I was logged in it would not let me acess the online remote virus scan software - it alternated between telling me i did not have permission (though it recognized my log in) otr telling me that my internet Explorer version 8 was not supported.  I contacted the online help and he told me to try the virtual technician (even after i told him it did not fix the problem), and I asked about 10 times if he could hlep me to get the online scan to run or barring that to tell me how to fix the corrupted file.  All that happened was he ignored everything i said and kept referring me to the 2 tools on the website i had already tried many times over by that time.

      Now that my license has expired I cannot uninstall the software since it refuses to launch the uninstaller portion of the software either.  I was online with another tech who at least tried to delete some files and reload them - however he tried to use the installer and my old expired log in information (even though i told him that would be pointless as the license had expired) and what do you know - 3 attempts later we keep getting the same mesage - acess is not granted as the lisence has expired.  I asked him about 4 times "Don't you have override acess to reinstall those files?  He was remotely operating my comp - if it was about me using the product aftwards without paying as he was remotely running my comp all he would have ahd to do was uninstall it after it finally ran right.  But he ignored my questions and just kept asking me to enter my old log-in acess which "suprise suprise" did not work.  I have run the MCPR software several times already and so did the second McAfee tech - it keeps claiming an incomplete clean which does not suprise me as that is the follow up tool your supposed to use after an uninstall from the control panel add/remove software which does not work - that just locks up the comp.  I tried leting it attempt from the control panel overnight figuring i was rushing it but this was also unsucessful.  Does McAfee have an "industrial strength"  uninstall tool when the normal process does not work?  Is there an alternate way to remove this program short of wiping the hard drive and starting over?  I tried the tip that Ex_Brit left, but I cant download the the file in safe mode.

       

      So I am stuck - does anyone know anyway to take this program off when the normal process does not work???


       

       

      Message was edited by: Bopper44 on 4/23/10 10:32:57 AM CDT

       

       

      Message was edited by: Bopper44 on 4/23/10 10:39:46 AM CDT
        • 1. Re: Can't unistall McAfee
          exbrit

          I'm assuming it is the consumer (home) product that you have on your machine?  Any idea what year and version?

           

          From what you describe it sounds suspiciously like your machine acquired some kind of malware, but that's a moot point at the moment.

           

          Did you try the MCPR removal tool?

           

          If you have trouble downloading and running it, boot into Safe Mode with Networking (tap F8 repeatedly while booting up) then "Save as" the download to your desktop renaming it in the process to 12345.exe (for example).

           

          Then reboot to regular mode and endeavour to run it.

          • 2. Re: Can't unistall McAfee
            exbrit

            I see you did try running the tool.  Try what I suggested and run it again, twice if necessary.

             

            Otherwise you have a rather lengthy registry editing to do.

            • 3. Re: Can't unistall McAfee

              so beyonf running the MCPR file is there any other way to remove McAfee - as all i ever get is an incomplete clean.  Somehow i need to get the McAfee files cleaned up so it will do the initial uninstall - any more ideas?

              • 4. Re: Can't unistall McAfee
                exbrit

                What is your operating system and service pack and are you sure what products did you had, any idea?  (Home or Business/Enterprise, 2009,  but are you sure?)

                 

                 

                Message was edited by: Ex_Brit on 24/04/10 6:47:40 EDT AM
                • 5. Re: Can't unistall McAfee

                  I have Windows XP Professional installed with service packs 1,2&3.  The McAfee is version 9.15 Build # 9.15.175  McAfee Security Center - 3 license home version.  I'm hoping the version number is sufficient.  We cant find a year associated with it - but my brother said that is the version on his machine so it is the version on mine as well, as the original purchase was made by him.  Unfortunately he no longer knows where the original disk is or I could possibly reinstall it and hopefully it would overwrite the bad files and allow me to unistall the program.  But without the original disk or acess to the McAfee site to fix the files not sure what else i can do.



                   

                   

                  Message was edited by: Bopper44 on 4/24/10 12:17:14 PM CDT
                  • 6. Re: Can't unistall McAfee
                    exbrit

                    Good XP SP3 makes it a little simpler, but not by too much.

                     

                    First I need you to go into My Computer Tools/Folder Options/View and check the item "Show Hidden Files & Folders" click Apply and OK.

                     

                    This has to be done in a user account with Adminstrative privileges, NOT a limited user account.

                     

                    Delete any shortcuts you have to McAfee software on your desktop and in your Start/All programs menu.

                     

                    Assuming your drive letter is C: (change if necessary)

                     

                    Go to C:\Documents and Settings\All Users\Application Data and delete the McAfee folder

                     

                    Go to C:\Program Files\ and delete any McAfee or McAfee.com folder you can find.

                     

                    Now empty your Recycle Bin.

                     

                    Now go to Start/Run and enter regedit and click OK

                     

                    The registry editor will appear.

                     

                    With My Computer highlighted at the top click File/Export and send the registry to your desktop or a thumb drive for a backup in case of disaster

                    (You can always restore it from that file)

                     

                    Still with My Computer highlighted click Edit/Find and type in mcafee  (make sure you spell it right)

                     

                    Click the Find Next button

                     

                    A box will appear "Searching the Registry"

                     

                    When it finds an entry delete it.

                     

                    Click F3 to find the next item.

                     

                    Ignore the 2 items it finds in HKLM > Software > Microsoft > Security Center > Monitoring (from the left menu) - McAfeeAntivirus & McAfeeFirewall as those are the only ones that should stay - it is a Microsoft section.

                     

                    Any others delete.

                     

                    This can be a very long operation but hopefully although the removal tool failed it did remove a lot.

                     

                     


                     

                     

                    Message was edited by: Ex_Brit on 24/04/10 1:42:52 EDT PM
                    • 7. Re: Can't unistall McAfee
                      exbrit

                      Just added the following to the above (in case you already read it)

                       

                      Click F3 to find the next item.

                      • 8. Re: Can't unistall McAfee

                        Thanks - I will try that tomorrow as I have a busy day & I need the comp running today.  Hopefully it will get this cleared up.  I will let you know.

                         

                         

                        Message was edited by: Bopper44 on 4/24/10 12:49:46 PM CDT
                        • 9. Re: Can't unistall McAfee
                          exbrit

                          Good luck.  ;-)