1 2 Previous Next 11 Replies Latest reply on Jun 19, 2010 9:03 AM by ionize

    Firewall remains disabled in TOPS 5.0.0 patch 5

      I'm running TOPS 5.0.0 patch 5 on Vista Business SP2. I have done several reinstalls (directly from internet or using a local package (vssetup.exe), after uninstalling and using the removal tool) but nothing seems to help. I keep having the exclamation mark on the grey xtray icon telling me the firewall is disabled. Trying to enable it in the productoverview does not change anything. Virusscan and browser protection work like they should, just the firewall is giving me a headache. Firewall version 10.11.120.0

       

      List of applications (internettoepassingen in Dutch) is completely empty, when it still worked, I remember lots of executables in this list. I do not remember when I started having the disabled firewall so I can't retrace system changes. The connection type is set as 'trusted network' and cannot be changed for whatever reason, the tickmarks don't respond. The back-button however does.

       

      Pressing enable firewall in the product-overview window lets the window flash, but it stays disabled.

       

      What is wrong here?

       

       

      Message was edited by: ionize on 4/22/10 12:20:03 PM CDT
        • 1. Re: Firewall remains disabled in TOPS 5.0.0 patch 5

          Ionoize,

           

           

          Have you tried checking if the Firewall Service and Processes related to McAfee Firewall are active using the task manager ?

           

          Also, What message does the Vista Security Centre give ?

           

           

          Sameer

          • 2. Re: Firewall remains disabled in TOPS 5.0.0 patch 5

            Running McAfee related processes are:

             

            Xtray.exe

            McShield.exe

            EngineServer.exe

            myAgtSvc.exe

             

            The Vista security centre tells me that the firewall status is not being checked (colored yellow), windows firewall is off.

             

            hope this helps

            • 3. Re: Firewall remains disabled in TOPS 5.0.0 patch 5

              Ionize,

               

              I suspect this to be a case of an installation gone awry.

               

              Have you tried uninstalling and doing a clean install with all the compoenents checked ?

               

               

              There does not seem to be any sign of Firewall service running in the background. Have you also verified by going to the services.msc and then verifying if the McAfee Firewall Service is listed or not ? If listed, Is it running or stopped or has been paused ?

               

               

              Thank you

               

               

              Sameer

              • 4. Re: Firewall remains disabled in TOPS 5.0.0 patch 5

                Hi Sameer,

                 

                I have tried reinstallation several times, of course with all options checked. Before a re-installation I uninstalled completely and additional used the MVSuninstaller.exe tool. After a reboot I installed again, resulting in a non-functional firewall.

                 

                In services.msc the firewall service is set to automatic but is NOT started. When I try to start it, it returns an error: "Cannot start, error 3, can't find path" (simplified and translated from dutch). It seems that it isn't installed at all, but why not?? I have installed the TOPS on many of my company's laptops and this is the first going wrong...

                • 5. Re: Firewall remains disabled in TOPS 5.0.0 patch 5

                  Ionize,

                   

                   

                  I should have asked this question to you way back ...

                   

                  Please tell me what OS are you using ? 32 bit or 64 bit ?

                   

                   

                   

                  Sameer

                  • 6. Re: Firewall remains disabled in TOPS 5.0.0 patch 5

                    32 Bit Vista Business

                    • 7. Re: Firewall remains disabled in TOPS 5.0.0 patch 5

                      Now I get something new as well: suddenly Windows comes up with an error "Managed Services Agent does not work anymore and is closed". When I restart the virusscan service, it immediately returns this error. Now, hovering over the systray icon gives: "Firewall is disabled, accessscanner is disabled, agent-service is not running"..

                       

                      It looks like it is getting worse!

                      • 8. Re: Firewall remains disabled in TOPS 5.0.0 patch 5

                        Ionize,

                         

                         

                        It is unfortunate to know that you have been having quite a tough time with your McAfee software.

                         

                        I suggest you do the following :-

                         

                        I understand you may have done many of these earlier, But please try this again once more.

                         

                        1} Completely remove McAfee ToPS.

                        2} Use the mvsuninstal.exe tool to clean up the remnants.

                        3} Even after you have done that, Please browse your Program files and in all possible places in your C Drive for any McAfee folder and delete it. Delete your Internet history as well, Offline included.

                        4} You might also want you run a registry repairer/cleaner if you use one to wipe out the invalid or obsolete keys related to McAfee.

                        5} If you are adept at using regedit.exe, Then I suggest wiping off the McAfee keys from there.

                         

                         

                        Now that you have made sure that you do not have any of the McAfee files in your comp, Please do a reboot.

                         

                        Now start afresh with the installation. After you have installed it, Please follow these steps :-

                         

                        1} Go to services.msc

                        2} Check all the McAfee related services. Click on their properties and see which of those are set to restart themselves in case of a failure. If those are set to TAKE NO ACTION, Then please change it to " RESTART THE SERVICE" Immediately and under the time frame, Say '0' seconds, '0' Days. Let this be the default action for all three failures and use these settings for all McAfee settings except for the McAfee Firewall service settings which will already be set to restart or run a program my default. Do not change that.

                         

                         

                        Please check and see if the above works !!!

                         

                         

                        Thank you

                         

                        Sameer

                         

                         

                        on 4/26/10 12:53:28 PM CDT
                        • 9. Re: Firewall remains disabled in TOPS 5.0.0 patch 5

                          Hello Sameer,

                           

                          Sorry that it took a while for me to respond. I carried out the procedure exactly as you described. Unfortunately, nothing changed, the situation is still the same. I'm unfortunately at the point of uninstalling the firewall and enabling the windows firewall again... In services.msc the firewall service is not started and trying to start it still returns: "path not found. error 3".

                           

                          Regards,


                          Robbert

                          1 2 Previous Next